Page 1 of 4 123 ... LastLast
Results 1 to 15 of 51

Thread: CORE Forums active!!!

  1. #1
    CORE 5718 mattclary's Avatar
    Join Date
    Feb 2003
    Location
    Tallahassee, Florida
    Posts
    5,228

    CORE Forums active!!!

    Eom.

  2. #2
    Newbie Member Adje3d's Avatar
    Join Date
    Jan 2008
    Location
    Netherlands
    Posts
    28

    Core form active?

    were is the forum?

  3. #3
    Quote Originally Posted by Adje3d View Post
    were is the forum?
    I assume by eom he meant end of month.

    [edit] nevermind, he probably meant end of message. I took the day off so the Outlook lingo part of my brain isn't working properly.
    Last edited by meatycheesyboy; 02-06-2009 at 11:17 AM.
    -Joshua Jorgensen

  4. #4
    Quote Originally Posted by Adje3d View Post
    were is the forum?
    Probably can't see it unless you have paid and registered for Hardcore. If you have my guess si that it would appear at the bottom of the forum.
    Threadripper 2990WX, X399 MSI MEG Creation, 64GB 2400Mhz RAM, GTX 1070 Ti 8GB

  5. #5
    Engineer/Entrepreneur Sekhar's Avatar
    Join Date
    Sep 2005
    Location
    Pasadena, CA
    Posts
    2,124
    Quote Originally Posted by Nicolas Jordan View Post
    Probably can't see it unless you have paid and registered for Hardcore.
    Now, that's not fair, is it?

  6. #6
    Super Member eyelandarts's Avatar
    Join Date
    Feb 2006
    Location
    florida
    Posts
    301
    so, id be willing to pay if there is more info and screenshots in there. Is there?
    Alex Friderici
    www.eyelandarts.com

  7. #7
    Newbie Member Adje3d's Avatar
    Join Date
    Jan 2008
    Location
    Netherlands
    Posts
    28

    Active

    Sure i have paid...........

  8. #8
    Super Member Ivan D. Young's Avatar
    Join Date
    Oct 2005
    Location
    Orlando,Fl.
    Posts
    1,190
    not seeing it yet? outside of paying money, what is the trick?
    Woo Woo, back on the Turnip Truck!!

  9. #9
    Newbie Member
    Join Date
    Feb 2009
    Location
    Houston, Texas
    Posts
    70
    Quote Originally Posted by Nicolas Jordan View Post
    Probably can't see it unless you have paid and registered for Hardcore. If you have my guess si that it would appear at the bottom of the forum.
    I paid and cannot seem to get anyone at Newtek to respond, no emails, joined yesterday, no return calls on the vm either. anyone else?
    "If you aim at nothing, You'll hit it every time"

  10. #10
    Newbie Member ctuller's Avatar
    Join Date
    Aug 2008
    Location
    San Jose
    Posts
    86
    Quote Originally Posted by Ivan D. Young View Post
    not seeing it yet? outside of paying money, what is the trick?
    Register and link the Licesnse key/membership number with your forum userid.

  11. #11
    Super Member Ivan D. Young's Avatar
    Join Date
    Oct 2005
    Location
    Orlando,Fl.
    Posts
    1,190
    I am hoping that maybe it is in order of how we signed up. I was a few hours behind the rest of you guys. having to work and all that.
    Woo Woo, back on the Turnip Truck!!

  12. #12
    Newbie Member Borg403's Avatar
    Join Date
    Feb 2008
    Location
    Philadelphia pa
    Posts
    61
    I paid and got a return message congratulating me but no link to the forum!

  13. #13
    Newbie Member
    Join Date
    Feb 2009
    Location
    Houston, Texas
    Posts
    70
    Quote Originally Posted by ctuller View Post
    Register and link the Licesnse key/membership number with your forum userid.
    I have no license key yet, just purchased lw9 from discovery edition, guy at sales desk told me it was added to my purchase, and info will follow, nothing yet

    Just got email as i posted this, my serial no. will be generated on today and then sent to me...wheww!
    Last edited by thedaytrader; 02-06-2009 at 12:25 PM.
    "If you aim at nothing, You'll hit it every time"

  14. #14
    Übergeek Alliante's Avatar
    Join Date
    Feb 2003
    Location
    Wichita Falls, Texas
    Posts
    376
    Quote Originally Posted by Borg403 View Post
    I paid and got a return message congratulating me but no link to the forum!
    I'm pretty sure it has to be done manually by a forum admin. vBulletin isn't exactly integratable
    Late 2010 MacBook Pro 13", 8 gigs RAM
    ASUS P5K-V, Q6600, 8 Gigs, nVidia 8800 gts: Windows 7 Pro

  15. #15
    Javis Jones: Night Crew geothefaust's Avatar
    Join Date
    Aug 2005
    Location
    Oregon Territory
    Posts
    4,214

Page 1 of 4 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •