Results 1 to 3 of 3

Thread: "cannot load external plug-in file"

  1. #1
    Newbie Member
    Join Date
    Sep 2007
    Location
    California
    Posts
    5

    "cannot load external plug-in file"

    So I've been using Lightwave for years (since version 7 came out).

    I have NEVER been able to load a plug in that didn't ship with the install disks from Newtek. I've been able to work around things without any plug-ins but I'd really like to know what's going on.

    My system is configured as such:

    MAC OSX 10.5.5 / 2.4 Ghz Intel Core 2 Duo / 2 GB ram

    I'm running the latest version of Lightwave 9 (UB for the intel macs)

    Everytime I try to load a plug-in I get the following error:
    "cannot load external plug-in file"

    I've tried clearing and then scanning the directory for both Modeler and Layout to no avail. The plug in I'm most interested (and have been trying to load) is unwrap II. http://home.comcast.net/~erniew/gets...cx/unwrap2.zip

    I've tried loading a few random plugins from the flay with the same result.

    Any suggestions?

    thanks!

  2. #2
    obfuscated SDK hacker Lightwolf's Avatar
    Join Date
    Feb 2003
    Location
    Stuttgart, Germany
    Posts
    13,585
    Unwrap isn't a UB plugin.

    Basically, if you run the UB of LW, you can only add plugins with the .plugin extension, those are UB as well.

    Older plugins (with the .p extension on the Mac as well) only work with the CFM version of LW.

    Cheers,
    Mike

  3. #3
    Newbie Member
    Join Date
    Sep 2007
    Location
    California
    Posts
    5

    Thanks!

    Oh geez. That explains a lot! I noticed the difference in extensions- that makes sense!

    Thanks!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •