Results 1 to 4 of 4

Thread: Dynamite keeps crashing lightwave.

  1. #1
    Registered User Mha8649's Avatar
    Join Date
    Dec 2005
    Location
    USA
    Posts
    148

    Dynamite keeps crashing lightwave.

    Every single time I use dynamite in lightwave 9.5 even the beta version, when I goto render it crashes ever single time. Has anyone else expierenced any problem with this plugin on 9.5 or is it just me?

  2. #2
    Lightwave junkie stevecullum's Avatar
    Join Date
    Jun 2005
    Location
    Reading UK
    Posts
    3,136
    Dynamite has indeed got problems, although I think the 64bit version was working ok when I tried it a month or two ago.

    Good luck contacting the developer though....Lord Lucan is probably easier to get hold of!
    i7 X3930/32GB/Quadro 4000

  3. #3
    Super Member JohnMarchant's Avatar
    Join Date
    Mar 2003
    Location
    Murcia, Spain
    Posts
    2,965
    This is in the support section and if i know one thing is Can is terrible at giving any support at all. I gave up on Dynamite some time ago. Maybe he is progressing but he hardly ever talks or goes on these forums.

    Regards, John
    Dell XPS 15
    15.6-inch (3840 x 2160) 4K 282ppi IPS LCD
    Intel i7 7700HQ 2.8GHz
    Windows 10 64Bit
    NVidia GeForce GTX 1050 Ti
    1TB SDD
    32Gb Ram

    LightWave 2019.03

    Very nice Laptop

  4. #4
    Super Member JohnMarchant's Avatar
    Join Date
    Mar 2003
    Location
    Murcia, Spain
    Posts
    2,965
    Soory its of no help to you but as steve said the 64bit version is better but only as in it dont crash as often as the 32bit one
    Dell XPS 15
    15.6-inch (3840 x 2160) 4K 282ppi IPS LCD
    Intel i7 7700HQ 2.8GHz
    Windows 10 64Bit
    NVidia GeForce GTX 1050 Ti
    1TB SDD
    32Gb Ram

    LightWave 2019.03

    Very nice Laptop

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •