Results 1 to 10 of 10

Thread: How do I get rid of banding in FibreFX

  1. #1

    How do I get rid of banding in FibreFX

    Hello.

    Here's a pic of a Raptor I am using as a way to learn about FibreFX. As you can see he's looking nice and warm and furry but what are those horrible vertical bands down his fur? I have tried changing settings for length, clump, density etc. etc. but nothing cures it. Weird that they don't follow fur direction either?

    Any ideas how I can stop this?

    many thanks
    Roger
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	banded_raptor.jpg 
Views:	326 
Size:	56.8 KB 
ID:	64963  

  2. #2
    Michael Nicholson zapper1998's Avatar
    Join Date
    Feb 2003
    Location
    spokane washington usa
    Posts
    4,663
    Blog Entries
    1
    get a bigger gun .....
    no just kidding ..

    on the shading tab there are colors for both the root and fiber
    make them the same color..

    i think that is it, i do not have ff open right now..
    michael
    Intel Core i7-980, OC 4.7ghz water cooled.
    Gigabyte x58-UD3R with an Intell SSD 180GIG
    RamCorsair-DDR3-1600-32GIG
    Nvidia Titan Z, x 2 And 1 GTX-1080 by Gigabyte.
    4xEnterprise/WDVelociRaptor®300gig

  3. #3
    HI Michael,

    I don't see that? I have the fur coloured by a uv texture map (to get the stripes) in the 'color' tab but I don't have separate options for root or tip in either color or shading?


    Roger

  4. #4
    Angry Mac User Otterman's Avatar
    Join Date
    May 2006
    Location
    England
    Posts
    866
    Thats not banding its a morie pattern

    http://en.wikipedia.org/wiki/Moiré_pattern

    You need more irregularity in the fibre angle to break it up!

  5. #5
    Ahh, Moiré. Good idea Otterman! I will investigate later as a job has just come in. (damn those clients stopping me playing!)

    thanks
    Roger

  6. #6
    Valiant NewTeKnight Matt's Avatar
    Join Date
    Feb 2003
    Location
    San Antonio, Texas, USA
    Posts
    13,054
    Actually it is shading banding, usually caused by the FFX shadows, it's one of the problems yet to be fully resolved.

    If you've not got it set already, try setting your shadows to 'Point Sample' in FFX. Although I suspect you might have it on this already, as I've discovered the banding is still present even when using this shadow type, which was introduced to resolve this problem.

    Failing that, try disturbing your fibers with bump and other settings to break them up a bit.
    UI / UX Designer @ NewTek
    __________________________________________________
    www.pixsim.co.uk : LightWave Video Tutorials & Tools


  7. #7
    I've found adjusting your shadow settings will fix the issue....

  8. #8
    Thanks for all the help chaps. As soon as I finish this job I'll play with my shadows and see if I can fix it.

    cheers,
    Roger

  9. #9
    Well, Back to the drawing board.

    As soon as I change the shadow depth to 32 Layout crashes when I render.
    I'll take this over to the beta list.

    R

  10. #10
    Problem Solved!

    Nothing to do with shadows helped at all. It was Fiber Kink. Took that out (ie 0%) and all the banding went. Rendering sped up no end too! happy again...

    Roger

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •