Results 1 to 3 of 3

Thread: Lightwave 8.5 on new MacPro with Leopard?

  1. #1
    Newbie Member
    Join Date
    Mar 2008
    Location
    Georgia
    Posts
    2

    Lightwave 8.5 on new MacPro with Leopard?

    I just installed Lightwave 8.5 on new MacPro 3.0 GHz loaded with Leopard. (It was running just fine on my previous system...a G5 Quad which, due to an unfortunate circumstance is now in the shop.)
    I will be updating to LW9, but even though 8.5 installed...it won't open. I've registered it, it accepted the license key, the dongle is plugged in...but neither Modeler nor Lightwave will open. The Hub will, but that doesn't help a whole lot?

    Any advice? Should 8.5 open under these conditions or do I have to upgrade first? I thought that with Rosetta, 8.5 would at least open and run slower rather than not opening at all.

    Any help is much appreciated!

  2. #2
    Newbie Member
    Join Date
    Mar 2008
    Location
    Georgia
    Posts
    2

    Nevermind

    Well, my face is red...forgot to install Eve3.

  3. #3
    Registered User
    Join Date
    Jun 2006
    Location
    San Antonio
    Posts
    2,346
    Hi,

    8.5 will run on your Mac Pro, but 9.x is faster across the board, and 9.3.1 will run at native speed on your Mac Pro, so it will blow the other versions out of the water.

    -Chilton

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •