Results 1 to 4 of 4

Thread: Image Map Help

  1. #1
    Newbie Member
    Join Date
    Mar 2006
    Location
    Anaheim, CA
    Posts
    31

    Image Map Help

    I would appreciate if someone could guide me here. First time trying to apply an image map and this is the result I get. I created the star in Illustrator and exported as a png so I could get the background see-through. The middle blue circle of the shield is a seperate surface that I am trying to apply it to. Can someone guide me what I am doing wrong?

    If more info is needed, let me know what you need to see and I will happily upload it for you to see.

    It would be greatly appreciated.


    Jeff Pearson
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Shield.jpg 
Views:	88 
Size:	295.9 KB 
ID:	55898   Click image for larger version. 

Name:	Star.png 
Views:	69 
Size:	20.9 KB 
ID:	55899  

  2. #2
    Stuff
    Join Date
    Nov 2006
    Location
    Amherst Nova Scotia
    Posts
    988
    My understanding is that applying image textures works better in Layout than in
    Modeler, so I sugggest you start there. It looks like your scaling, position, rotation and axis need to be set appropriately. Try messing around with those. Screenshot shows where these settings are.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	ScreenShot017.jpg 
Views:	65 
Size:	199.8 KB 
ID:	55900  
    Andrewstopheles

  3. #3
    Newbie Member
    Join Date
    Mar 2006
    Location
    Anaheim, CA
    Posts
    31
    Fortunately, I was already going through layout. I've been tweaking the scale and position settings for a few days (an hour or so each day) and not getting any where. Ive also tried going from a planar map to a spherical map. I got closer (the result you see) with the planar.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Node1.jpg 
Views:	60 
Size:	68.7 KB 
ID:	55901   Click image for larger version. 

Name:	Node2.jpg 
Views:	67 
Size:	68.1 KB 
ID:	55902   Click image for larger version. 

Name:	NodeEditor.jpg 
Views:	63 
Size:	103.8 KB 
ID:	55903   Click image for larger version. 

Name:	SurfaceEditor.jpg 
Views:	65 
Size:	93.3 KB 
ID:	55904  

  4. #4
    Quote Originally Posted by Andrewstopheles
    My understanding is that applying image textures works better in Layout than in
    Modeler
    I don't think that's true, now that you mention it, I've never heard of any discrepancy between the two.

    Jeffrey, you have your texture set to reference an object, that's probably causing your problem. Set it to *none* then hit Automatic size. Only set a reference object if you have a specific reason to.
    Confirmed -
    No Weapons of Mass Destruction
    or links to Al Queda or 9/11. (Sep. 2003)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •