Results 1 to 4 of 4

Thread: Cannot Open VT5 projects.

  1. #1

    Cannot Open VT5 projects.

    For some reason, when I try to open up VT projects on one of our VT5 workstations, I get a crash. If I get VT5 to boot up clean, resetting modules, I can load clips into the timeline, but I cannot load projects - including VT5 projects that were running just fine two days ago.

    I did an uninstall and a reinstall of the VT5 software, have tried resetting configs and double checking settings in Preferences.

    All to no avail.

    I have VT5 running fine on two other workstations.....

    I guess a Tech Support call may be in order.....


  2. #2
    Slogging away, I find that I can re-import individual clips that I used in the previous projects and then rebuild the projects....something must have gotten corrupted in the projects files?

  3. #3
    Registered User
    Join Date
    Feb 2003
    Location
    Central Indiana
    Posts
    25
    Quote Originally Posted by taiji
    Slogging away, I find that I can re-import individual clips that I used in the previous projects and then rebuild the projects....something must have gotten corrupted in the projects files?

    Are you saying that projects started after the problem began are working? Also, have you tried copying any of the projects and associated clips to another VT5 machine and opening them there? That would narrow the problem down to the either the projects themselves or the machine/install itself.
    Dave

  4. #4
    Yes, I tried moving the projects (and associated media) to another VT[5] workstation, and had the same problem, so I concluded that the project(s) had become corrupted somehow. I have no idea how this happened though.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •