Results 1 to 2 of 2

Thread: Missing Presets in Layout

  1. #1
    MAZMO logic28's Avatar
    Join Date
    Nov 2005
    Location
    Gaithersburg MD - Pisa Italy - Surrey UK
    Posts
    136

    Missing Presets in Layout

    Hello everyone and best wishes for a great 2008,

    Does anybody know where the 3D Arsenal "Presets" control button is hiding in Lightwave 8.5?

    The tutorial "Changing Surfaces Settings" only shows Lightwave Version 7.5 where the Preset button appears on the left column underneath
    "Viper" just above the Replacement Tool.

    In Lightwave 8.5 the left-hand column looks totally different, in fact the Rendering options ad others are missing and I found them elsewhere.

    Having followed the advice in this thread

    "http://www.newtek.com/forums/showthread.php?t=62539"

    I still haven't resolved the problem.

    The "LA_Surface Presets Installer" runs normally if activated and I think I have seen the presets in the correct folder (Lightwave/Programs/Presets) but the button "Presets" is still not present on the side menu.



    Another problem with this installation is that every time you load a scene LW expects some files to be found in "C:/Lightwave_8.

    There is no such directory as LW resides in the VT4 folder. I have overcome the problem by creating a LW_8 directory in C: and copied the plug-ins folder he was looking for, inside of it.

    Still, I am not any wiser in why it should have asked for such folder in the first place.

    Can anyone enlighten me on the subject - I am sure the Presets option is just in another place that is not so obvious to me!

    Thanks a lot,

    Maz

  2. #2
    Newbie Member
    Join Date
    Sep 2009
    Location
    North Carlina
    Posts
    6
    Look for the "Window" tab under "EDIT". you should see the option to select "Presets" from there. That is where it is inLW 9.5. Hope that helps

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •