Results 1 to 5 of 5

Thread: BNR 3.6 and LW 9.3.1 - Bust??

  1. #1
    What do I know? JBT27's Avatar
    Join Date
    Jan 2004
    Location
    Chester, England
    Posts
    2,250

    BNR 3.6 and LW 9.3.1 - Bust??

    I know there's a nice shiny new version of BNR out (4.x) but I'm still using 3.6 - trouble is I go to use it with 9.3.1 for the first time but get some problems.

    When I load a scene, BNR says 'Bad ImageFormat 9' - when I open the scene's properties in BNR and click on the Output tab, it generates the error again.

    First thing I see is that the 'Output Filename Format' is blank, although it is set in the scene file out of LW. So I set that, then all seems OK - close properties and start rendering the scene.

    But then each frame generates a 'Can't find frame' error, but goes ahead and renders anyway, and saves the frame. But whereas I set the output format in BNR to appear as Name_001.xxx, it is actually saves as Namexxxxx.xxx.

    It does render the scene, but once finished, it clears the nodes as usual, then immediately reloads the scene and rerenders it.

    I have tried simple new scenes, but each one does the same thing. I have completely uninstalled and reinstalled BNR, but get the same errors.

    There's no mention of it on the website, and the Yahoo BNR forum is very quiet, so no answer there so far - wrong time of year as well for such things I guess!

    Does anyone know what this might be - did 9.3.1 partially upset BNR 3.6?

    Thanks.

    Julian.
    LW 2015.3 Win 10 Pro 64bit

    http://www.take27.co.uk

  2. #2
    has this something to do with the new scene format introduced in 9.3 ?
    you know, the idem-ID stuff NT fixed...
    www.bytehawk.net

    1 : Imac 27’ I7 mid 2017 8Gb ram

  3. #3
    What do I know? JBT27's Avatar
    Join Date
    Jan 2004
    Location
    Chester, England
    Posts
    2,250
    Don't know - could well be though.....that very thing is what broke Wi-Exporter, and although Worms Of Art originally said they had developers trying to fix it, I don't believe there has been an update.

    On the other hand Paul Lord released BNR 4.x during the 9.3.1 beta period so I have to assume he took account of all this and that 9.3.1 scenes work fine in BNR 4.02.

    Which leaves me backed into a corner of almost having to buy the upgrade just to see if that fixes the problem. It's not seriously expensive (Standard version), so maybe I should just get the latest and see what happens.

    No-one's complained about this with 4.02, though you can hear a pin drop on the BNR forum most days

    Julian.
    LW 2015.3 Win 10 Pro 64bit

    http://www.take27.co.uk

  4. #4
    What do I know? JBT27's Avatar
    Join Date
    Jan 2004
    Location
    Chester, England
    Posts
    2,250
    I had a reply from Paul Lord, and have fixed the problem, which is a 9.3.1 thing.

    It is entirely down to the 'Output Filename Format' - Paul says the default one in 9.3.1 was changed.....I don't know.....but I was using the 'Name_001.xxx' and similar, which apparently now in BNR 3.6 at least generates these errors.

    If you save your scene file with the 'Output Filename Format' set to Name001.xxx' or similar, it works fine - no errors. If you do use one of the others, either set in LW or in BNR, you'll get the errors and the filename will not be what you expect, but the scene will still render, although as I found, once finished it would clear the nodes and then render it again, and again.....

    Paul didn't respond on whether this is fixed in the BNR 4.x release - I would assume so, and hope so. Workarounds aside, this is basically BNR not working right with LW 9.3.1 scenes.

    Julian.
    LW 2015.3 Win 10 Pro 64bit

    http://www.take27.co.uk

  5. #5
    Super Member dwburman's Avatar
    Join Date
    Feb 2003
    Location
    Washington State, USA
    Posts
    2,880
    I was wondering what would happen if you save or export the scene as a LW 6.0 scene.

    I suppose it doesn't really matter though, since you know how to work around the problem and I don't have BNR.
    [mr] Dana W. Burman | http://dwburman.com
    Motion Graphics for sale at Pond5 Stock Footage
    Check out my tutorials at Liberty3d.com & my YouTube channel!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •