Results 1 to 5 of 5

Thread: Blur Render

  1. #1
    Registered User
    Join Date
    Apr 2006
    Location
    san Diego
    Posts
    254

    Blur Render

    Please see the attached image. Why is it blurry and how do I get rid of the jaggies. the Render globals is to the right.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	blurimage2.jpg 
Views:	107 
Size:	306.3 KB 
ID:	51485  

  2. #2
    NewTek Developer jameswillmott's Avatar
    Join Date
    Dec 2004
    Location
    Gold Coast
    Posts
    3,168
    Turn Field Rendering off? Unless you need it on, in which case I can't see what's blurry...
    LightWave3D training, assets, news and discussion at www.liberty3d.com
    My opinions are my own and do not represent the opinions of any other entity, Liberty3D is not officially endorsed by NewTek.

  3. #3
    Registered User
    Join Date
    Apr 2006
    Location
    san Diego
    Posts
    254
    the image of the girl is blurry and has a serious case of the jaggies, which is bad for video.

  4. #4
    Registered User
    Join Date
    Apr 2006
    Location
    san Diego
    Posts
    254

    Blurry Image

    I found out that Camera properites had field rendering on. So even thou in rendering properties it was off, turning it off there does not control the camera.

    see the thumbnail.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	blurimage3.jpg 
Views:	84 
Size:	276.0 KB 
ID:	51486  

  5. #5
    Animation Monkey iconoclasty's Avatar
    Join Date
    Jan 2006
    Location
    Michigan
    Posts
    926
    Yeah, you would need to have "use global" checked to control the camera from the rendering options.
    Friends come and go, but enemies accumulate.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •