Results 1 to 10 of 10

Thread: EPSF import plug in troubles..

  1. #1

    EPSF import plug in troubles..

    when I try to import simple Illustrator curves (saved as Illustrator 5 EPS) I get this warning:

    Custom operation failed. Cannot load external plug-in file <Apps:Image ?:Lightwave Folder:LightWave 3D 7.5:Plugins:Input-Output:EPSF.p>.

    and I end up not getting my Illustrator curves imported..

    Trashing the prefs, running Init Config and trying again gives the same result..

    Is there a workaround here, or is something really busted?

    Johnny
    _______________________________________
    Discuss sustainability at www.ThinkPlan.org

  2. #2
    ShortsightedSithAssassin
    Join Date
    Feb 2003
    Location
    UK
    Posts
    1,948
    No - it may be to do with having spaces in the directory path. For a while I couldn't import any files from my desktop - it seemed that the importer couldn't cope with space in my HD name ('Macintosh HD').

    You can sometimes delete the space (it appears as a large gap in the directory path in the EPSF importer) and then put it back in, or try moving the file to somewhere, say, in your Content folder.

    Also, I downloaded the latest version and now it seems to work fine, even without changing the HD name.

    Note: the file has to be saved as an Adobe Illustrator v8.0 .eps or earlier. Later versions just don't work.

  3. #3
    ShortsightedSithAssassin
    Join Date
    Feb 2003
    Location
    UK
    Posts
    1,948
    Sorry - mis-read your post. Sounds like the plug-in is either in the wrong place or is corrupt.

    I'd delete the old one, remove it from your plug-ins list (Edit Plugins - option-F11, under Modelling), download a new version from D-Storm, put it in the plug-ins folder (Modeler), and then re-load it. Once it's back in, quit Modeler to save the config file. Hopefully, that should now work...

    Hopefully.

  4. #4
    i don't remember
    Join Date
    Feb 2003
    Location
    oopmaoonars
    Posts
    115
    i'd 2nd Darth Mole on that. the plug is also on your LW CD. native .ai files work fine too. usually save as v6. had no problems with spaces.

    LW 7.5 OSX 10.2.4 (don't ask me what time it is)
    ****************
    all snowy in the pond - Tim Smith

  5. #5
    Originally posted by Darth Mole
    I'd delete the old one, remove it from your plug-ins list (Edit Plugins - option-F11, under Modelling), download a new version from D-Storm, put it in the plug-ins folder (Modeler), and then re-load it. Once it's back in, quit Modeler to save the config file. Hopefully, that should now work...

    Hopefully.
    Thanks very much for the suggestion...I tried it twice but couldn't get it to work. Each time, i deleted the prefs, emptied the trash, ran initconfig, and dragged a fresh copy of EPSF.p into the the appropriate folder...used Option-F11 to verify that it was in there (It was/is) then tried to Import epsf, but got the same failure warning.

    I'm really stumped on this one..do I have to get in there and tinker with pathnames? if so, how's this done?

    could this be a bug?

    Johnny
    _______________________________________
    Discuss sustainability at www.ThinkPlan.org

  6. #6
    From your current configuration:
    1) Open Modeler.
    2) Press Option-F11
    3) click on "Scan Directory"
    4) in the window, browse to your lightwave plug-ins folder. SELECT the plugins folder.
    5) click on "choose"
    6) A pop up window should come up with something like "460 plugins found in 180 files" (your numbers may vary).
    7) Close the Edit Plugins window.
    8) Quit Modeler
    9) QUit the hub.
    10) start up modeler and try importing again.

  7. #7
    thanks for that suggestion..I tried it carefully but with no success...

    I still got the same 'can't find' warning, but this time, it took a few seconds before that warning came up, whereas previously, it popped up as soon as I selected EPSF Import.

    Johnny
    _______________________________________
    Discuss sustainability at www.ThinkPlan.org

  8. #8
    I had this problem a while back.

    The trouble is that LW is looking for it in the wrong place. The internal path is incorrect, or something like that.

    It should be in the Plugins/Input-Output and it's really in Plugins/Model or the other way around.

    Anyway, to fix it, find the one it's in, and put a copy in the other one. I did, and it worked fine.

    (Sorry this is so scattered; but I'm up to my ears in other stuff at the moment, so I'm just scrawling this out.)

  9. #9
    Originally posted by RobinWood
    I had this problem a while back.

    It should be in the Plugins/Input-Output and it's really in Plugins/Model or the other way around.

    Anyway, to fix it, find the one it's in, and put a copy in the other one. I did, and it worked fine.

    (Sorry this is so scattered; but I'm up to my ears in other stuff at the moment, so I'm just scrawling this out.)
    thanks, robin...
    clear enough to me..I'll try tonight after work!!

    J
    _______________________________________
    Discuss sustainability at www.ThinkPlan.org

  10. #10
    ^ that was it, Robin..it works now!
    thank you, and thanks to everyone who helped!

    Johnny
    _______________________________________
    Discuss sustainability at www.ThinkPlan.org

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •