Results 1 to 3 of 3

Thread: New User - Sortof

  1. #1
    Newbie Member
    Join Date
    Jun 2007
    Location
    Mission Viejo, CA
    Posts
    5

    New User - Sortof

    Hello Folks,

    I am President of Tony J Productions. We purchased a Tricaster Pro last October.

    We used it to record a concert (www.divassimplysinging.com) for a client and it performed flawlessly first time right out of the box!

    Well, actually, it was the SECOND time out of the box. The first time was to balance the cameras offsite. We are very happy with it, though we have not yet used it for a webcast.

    Just wanted to say hello. I've been to these forums before, but never registered. I am already registered at Cool Friends and for the Tricaster.

    We have a webcast demo coming up on Wednesday, June 20 for a client that uses Powerpoint. So I'm scanning the manual for information. I'll probably check the local NewTek reseller for any information he may have on network issues, or Powerpoint issues that may not be in the manual.

    I do recall reading about a similar problem we had where we could not get any sound in edit mode (to play clips, etc.) for about 20 minutes after booting up the system. I checked Windows sounds, all connections to the speakers, etc. Nothing! Then, mysteriously, the sound was working fine suddenly and no problems since. Knock on wood!

    I should mention I'm a novice editor. I have edited on 3/4 systems, and the old Amiga, but only for my own stuff, I don't do any editing for clients. I have contract editors for that.

    If I ever get enough time, I'll knuckle down and get up to speed on a VT or the TriCaster Pro. However, that is unlikely, because any spare time I have will be devoted to completing my helicopter flight training, for Private Pilot. I understand I share this interest with the company Prez?

    Thanks for listening.

    Tony

  2. #2
    Unregistered Guest Sarford's Avatar
    Join Date
    Feb 2006
    Location
    Amsterdam
    Posts
    1,187
    Hi Tony, welcome and gratz with your tricaster...
    But this board is realy for LightWave people only...

    (just kidding, it sometimes does look that way though, welcome again mate )
    MacBook Pro quad core 2,6Ghz, 8Gb ram
    Mac Pro dual Intel quad core 2.8 Ghz, 8Gb ram, Quadro 4000

    my website and 2011 showreel
    http://www.simonglas.net

  3. #3
    Registered User ShawnStovall's Avatar
    Join Date
    Nov 2005
    Location
    MI
    Posts
    1,229
    Heya!!
    Triboot-

    XP:Work, play, ect.
    Vista:... I don't know.
    Ubuntu: Developing on Linux also...

    Pentium 4 2.8 GH
    GeForce 7600 256 MB AGP 8x
    Driver:163.75(WinXP)
    1 GB RAM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •