Page 1 of 4 123 ... LastLast
Results 1 to 15 of 47

Thread: Urban myth about Dave Jerrard!

  1. #1
    The Real Homestar. Intuition's Avatar
    Join Date
    Feb 2003
    Location
    Venice, CA
    Posts
    2,632

    Urban myth about Dave Jerrard!

    Word around the Eden grapevine is that Dave Jerrard has every version and point release installed on his workstation in case he needs to go back to any version for reasons we all understand.

    Taps the mic.... (tap tap)...

    What does Dave have to say in response to this ridiculous claim?

    (holding virtual mic out to virtual stage)



    While we wait for Dave actual testimony I will ask all how many versions does anyone else still have installed on his/her computer?
    -----------------
    KC

  2. #2
    How Old? Really? Aww Heck colkai's Avatar
    Join Date
    Feb 2003
    Location
    Staffordshire
    Posts
    7,806
    Not many, just 5.6, 8.5 9.0 and 9.2 (not that I'm allowed to talk about the latter ).
    Too old to die young.

  3. #3
    The Real Homestar. Intuition's Avatar
    Join Date
    Feb 2003
    Location
    Venice, CA
    Posts
    2,632
    I still have 7.5, 8.3, 8.5, 9.0, and 9.2

    I still have my boxed copies of all of them back to 4.0.

    I wonder if I could get 4.0 to run in win XP with the new USB dongle?
    -----------------
    KC

  4. #4
    I got Lightwave at version 6.0 but I only have 8.0 through to the current 9.2 Beta installed.
    Threadripper 2990WX, X399 MSI MEG Creation, 64GB 2400Mhz RAM, GTX 1070 Ti 8GB

  5. #5
    Working Monkey StereoMike's Avatar
    Join Date
    Jul 2003
    Location
    Luebeck, Germany
    Posts
    1,931
    On the small machine: 8.5, 9.0 and outdated 9.2
    On the workstation: 9.0, 9.2 ob14 and current 9.2 version.

    The older versions were lost during transition from older hardware to newer machines i.e I didn't install them when setting up the new system.
    mike
    If you are not paying for it, you’re not the customer; you’re the product being sold.

  6. #6
    I think I've heard (read) Dave say as much on this topic, I believe it's true.

    One of my Hard drives died recently so I lost 7.5 and 8. Currently running 9.0 and 9.2 and that's it.
    Brent

  7. #7
    Hehe...
    Well I keep 8, 8.5, 9 and 9.2... I'm not sure I need the <9 anymore though so I might delete theme sooner or later...

  8. #8
    Robert Ireland bobakabob's Avatar
    Join Date
    Feb 2003
    Location
    Nottingham UK
    Posts
    2,757
    Wow... Geeks' Corner. I still have 5.6 as it was small but perfectly formed. And uncrashable. LW 7.5 is pretty solid - most of the truly terrifying bugs of 6 had been zapped.
    Art and photography Flickr site
    Animation, facial rigging, modelling ArtStation
    Assorted animations Robert Ireland

  9. #9
    Heffalump
    Join Date
    Feb 2003
    Location
    Away
    Posts
    3,897
    8.5 is kept around here because it's the only recent version of LW that works with SuperGlow 2.... As I'm fond of pointing out, this plugin is about the only way to get texture-level masks out of LW, so it really, really hurts that this was broken in 9.0 and remains broken until now. From what I understand, the developer has yet to receive any assistance from NewTek in figuring out what broke and why. *mutter*

    It's also painful that this is the only reason I need Boot Camp on my Mac - and that I have to carefully consider Nodal usage.

    9.0 and 9.2 are on both the Windows and Mac sides.

    Versions which I have, but are not installed :

    4.0, 5.0, 5.5/5.6, 7.0/7.5, 8.0 (got this from a colleague because some plugins broke with 8.3, and remain broken with 8.5+)
    Inactive.

  10. #10
    Boxed copies going all the way back to LightWave 3.5, LightRave (if you even remember that) and DigiPaint.
    Currently Installed: 7.5, 8.2, 8.3, 9.0, 9.2.

  11. #11
    The Real Homestar. Intuition's Avatar
    Join Date
    Feb 2003
    Location
    Venice, CA
    Posts
    2,632
    Oh wait I found my oldest copy of Lightwave in my old storage unit.

    Can't find an IDE connector that will fit the motherboard or the 8 track drive.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Lightwave-8track.jpg 
Views:	272 
Size:	261.4 KB 
ID:	44594  
    -----------------
    KC

  12. #12
    Registered User JVitale's Avatar
    Join Date
    Feb 2003
    Location
    Los Angeles, CA
    Posts
    203
    It's no myth!...I've seen it on his machine at home...One time, I wanted to see what the plug in "Eagle in a Barrel" looked like and we had to go back to version 5.0, I think, to see it...but yeah, he's got every single one in there...
    Jessica Vitale
    President
    Los Angeles LightWave Users Group
    www.lalightwave.com

    "I don't want to draw something that looks realistic. I want something that's believable"---Chuck Jones

  13. #13
    Rasterbator Bog's Avatar
    Join Date
    Feb 2003
    Location
    Los Angeles, USA
    Posts
    4,096
    I feel like a right mundane for only having 9.2 on here. Contemporise, maaaan!
    Mark Hennessy-Barrett
    www.imaginetix.co.uk
    www.shaxam.com
    ...and then I was on fire.

  14. #14
    Super Member Captain Obvious's Avatar
    Join Date
    Dec 2004
    Location
    London
    Posts
    4,502
    I've only got 8.5 here.
    Are my spline guides showing?

  15. #15
    LightJustice Panikos's Avatar
    Join Date
    Feb 2003
    Location
    Nicosia Cyprus
    Posts
    1,727
    I have 5.6, 8.3, 9.2

    Quote of Samuel Jackson, (Ordel) from Quentin Tarantino Jackie Brown Film.
    "She one of the women I got set up. I got Melanie in Hermosa
    Beach. I rent Simone a small house in Compton, and about four blocks
    away I got me this nineteen-year-old country girl named Sheronda. I
    found her waitin' for a bus two days outta Alabama, barefoot, country as
    a chicken coop. Took her to my house in Compton, told her it was
    Hollywood."

Page 1 of 4 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •