Results 1 to 7 of 7

Thread: Using IK Booster on Skelegon-Created Bones?

  1. #1

    Using IK Booster on Skelegon-Created Bones?

    Hello-

    I'm trying to use IK Booster on a set of bones created from Skelegons. The thing is, I can't do it because there doesn't seem to be a root object for me to click on.

    Please advise.

  2. #2
    Worms no more! Free fun! Dodgy's Avatar
    Join Date
    Feb 2003
    Location
    Sydney
    Posts
    8,274
    The root object is the ultimate parent of the hierarchy. For IKB it doesn't have to be the root, it could be the mesh the skelegons were converted from, or even it's parent, or that's parent, all the way up to the root object.
    Push the software, don't let it push YOU!
    My own plugins and work:www.mikegreen.name
    LaptopSetup:corei7 2.4GHz nvidia GT 650M 8Gig win8 64
    WorkSetup:core i7 3.4Ghz nvidia Quadro 2000 12Gig Ram Win7

  3. #3
    Quote Originally Posted by Dodgy
    The root object is the ultimate parent of the hierarchy. For IKB it doesn't have to be the root, it could be the mesh the skelegons were converted from, or even it's parent, or that's parent, all the way up to the root object.
    In theory, yes. In practice, IK Booster seems to be *extremely* picky about what it will allow as root objects. In a lot of cases, the "IK Boost Tool" just has no effect.

    As it happens, my solution was to paste all the geometry, plus the skelegons, into a single Modeler layer. Once the skelegons were converted to bones, IK Booster recognized the setup and worked as described.

  4. #4
    satellites & astronauts ercaxus's Avatar
    Join Date
    Apr 2003
    Location
    NY
    Posts
    620
    you can always add the ikb plugin manually.

  5. #5
    Add the plug-in manually? What exactly do you mean?

    The problem is not that the plug-in's not appearing--it is. It's that it's not having any effect.

    Please advise.

  6. #6
    satellites & astronauts ercaxus's Avatar
    Join Date
    Apr 2003
    Location
    NY
    Posts
    620
    I thought you weren't able to apply the plugin to a specific object. If that's the case select the object go to object properties and in the geometry tab click on 'add custom object' and select 'IK_Booster'. If this doesn't help, then good luck

  7. #7
    Oh. That actually makes a lot of sense. I will give it a shot and see if it works.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •