Results 1 to 4 of 4

Thread: Surface Editor - Smooting Editor Question

  1. #1
    Newbie Member
    Join Date
    Jan 2007
    Location
    florida
    Posts
    2

    Surface Editor - Smooting Editor Question

    Hello, I have just recently started using Lightwave 9.0 (with no experience at 3d modeling). I went ahead and tried making a simple object following this tutorial at http://www.robinwood.com/Catalog/Tec...ndcastle5.html

    and got stuck at the very last step where you use the Smoothing Editor to smooth out the sharp edges of the sandcastle (cylinder). I went back and made sure I did everything correctly but still no luck with that tool. When I change the degree values it, there is no effect my object. It still remains the same.

    I've also tried with just a simple cylinder object and tried to smooth out its edges but no luck.

    [] I used the disc tool and created a cylinder with 24 sides

    [] Hit q to get the Change Surface Panel and
    Named it Cylinder1
    Changed the surface of it to red
    Checked the smoothing option

    [] Opened the Smoothing Editor, selected Cylinder1 and checked smoothing
    I played with the values but no effect on the cylinder


    What am I'm doing wrong?


    Thank you for your help!

  2. #2
    The smoothing value is a threshold, meaning that it will not apply smoothing on an angle greater than what you enter. So if you leave it at the default 89, it won't apply smoothing to polygons with a 90 angle (or higher) between them.
    It's either ON or OFF depending on this setting, meaning that you can't make an edge 'a little smoother' or 'less' smooth. If you want to control 'how' smooth a corner looks, I've written a few paragraphs on the subject:
    http://www.tobygaines.com/smoothing.html
    http://www.tobygaines.com/bevel.html
    Have fun!
    Confirmed -
    No Weapons of Mass Destruction
    or links to Al Queda or 9/11. (Sep. 2003)

  3. #3
    Newbie Member
    Join Date
    Jan 2007
    Location
    florida
    Posts
    2
    Thank you for your help, your tutorials were very helpful.

    Would it be possible for you to explain why in the tutorial i have provided showed that the smoothing did work for the sand castle tower by simpily adjusting the smoothing value and when I tried it didn't.

  4. #4
    The only thing I can think of is that you might not have the viewport set to show smoothing. It needs to be set to 'smooth shade' in the upper left corner of the viewport. Or take it into Layout and render it.
    Confirmed -
    No Weapons of Mass Destruction
    or links to Al Queda or 9/11. (Sep. 2003)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •