Results 1 to 12 of 12

Thread: IKBoost

  1. #1
    Matte Paint/3d/Concept G3D's Avatar
    Join Date
    Mar 2003
    Location
    LA area
    Posts
    211

    IKBoost

    Is there any way to make the circles surrounding the bones smaller? The usual scale grid approach doesn't work. Thanks in advance!
    George Krauter

    "A nickel ain't worth a dime anymore."
    -Yogi Berra

  2. #2
    Matte Paint/3d/Concept G3D's Avatar
    Join Date
    Mar 2003
    Location
    LA area
    Posts
    211

    Temp solution

    My temporary solution is to parent the model I'm working with to a null and scale up 10-1000x depending on size of the model. But if the model is 50cm to begin with, thats not very unusual. Theres got to be a better way than having to do this.
    George Krauter

    "A nickel ain't worth a dime anymore."
    -Yogi Berra

  3. #3
    LW Board Lurker Extent's Avatar
    Join Date
    Feb 2003
    Location
    Bay Area, CA
    Posts
    344
    go to IKB Menu -> options then change "Controller Size"
    "I am interested in entertaining people, in bringing ... laughter, to others, rather than being concerned with 'expressing' myself with obscure creative impressions" -Walt Disney
    Levanthia.com

  4. #4
    Brackets would be the better way, '[' and ']'. Or so I think.

  5. #5
    Matte Paint/3d/Concept G3D's Avatar
    Join Date
    Mar 2003
    Location
    LA area
    Posts
    211

    Not Working

    I can see the IKB Pull Down Menu on the right but it seems broken. I'm on a Mac at the moment, I'll try it on the PC later.
    George Krauter

    "A nickel ain't worth a dime anymore."
    -Yogi Berra

  6. #6
    LW Board Lurker Extent's Avatar
    Join Date
    Feb 2003
    Location
    Bay Area, CA
    Posts
    344
    Quote Originally Posted by UnCommonGrafx
    Brackets would be the better way, '[' and ']'. Or so I think.
    brackets adjust gridsize, IKB controllers are fixed.

    Does it not work for either IKB Menu? the normal one and the one that shows with the second pop up timeline thing?
    "I am interested in entertaining people, in bringing ... laughter, to others, rather than being concerned with 'expressing' myself with obscure creative impressions" -Walt Disney
    Levanthia.com

  7. #7
    Made me look.
    Yup, in the menu structure, 2 levels deep to get to the controls.

  8. #8
    Super Member SplineGod's Avatar
    Join Date
    Feb 2003
    Location
    Hastings, New Zealand
    Posts
    7,731
    There are two ways:
    Under the IKB menu as others have suggested and
    If you right click on a node and select controller edit.
    Right click on the node again and one of the options is to change the node size.

  9. #9
    Matte Paint/3d/Concept G3D's Avatar
    Join Date
    Mar 2003
    Location
    LA area
    Posts
    211

    Moved the project to the PC

    And all is well. The steps the various posters made were helpful, thanks. The controller size is independent of the grid scaling bracket keys on both the Mac and PC. Apparently several features of IKB are hosed in the Mac version, as everything works perfectly on the PC.
    Thanks again for your help.
    George Krauter

    "A nickel ain't worth a dime anymore."
    -Yogi Berra

  10. #10
    Super Member SplineGod's Avatar
    Join Date
    Feb 2003
    Location
    Hastings, New Zealand
    Posts
    7,731
    What other features dont seem to be working?

  11. #11
    Matte Paint/3d/Concept G3D's Avatar
    Join Date
    Mar 2003
    Location
    LA area
    Posts
    211

    Bug?

    Using IKB, and found some problems. I want to edit the limits of some bones in my rig. I can only access the Edit Limits functions if I zoom WAY out on the whole object. Makes it really tedius. Is there a way to avoid this?

    Another similar prob is that directly selecting bones sometimes results in a selection of a bone on another part of the model nowhre near the bone I intedended to select. To avoid this I used the schematic view and laid out the bones to roughly resemble their actual positions in the object. But for IKB, it seems you must DIRECTLY click on the bone immediately after the desired children to set up links, etc. Not a deal breaker, but makes work take longer.
    It doesn't work reliably if you use the schematic view to make selections. Anyone else experience this?

    Thanks again!
    George Krauter

    "A nickel ain't worth a dime anymore."
    -Yogi Berra

  12. #12
    Matte Paint/3d/Concept G3D's Avatar
    Join Date
    Mar 2003
    Location
    LA area
    Posts
    211

    On the Mac...

    Quote Originally Posted by SplineGod
    What other features dont seem to be working?
    The IKB menu does not work at all on the Mac.

    Selecting a bone on one part of the model often results in the wrong bone getting selected, often a bone nowhere near the bone I intend to select. This problem is on both the PC and the Mac, and is a big enough issue to hurt usability.

    A similar problem, again on both platforms, is that you have to zoom far out from the model to get access to certain options. Clicking on H, P,or B to establish a link with another items properties requires me to zoom far out from the model.
    Big waste of time.

    And my graphics cards have all the latest drivers, BTW.
    Last edited by G3D; 01-02-2007 at 10:24 PM.
    George Krauter

    "A nickel ain't worth a dime anymore."
    -Yogi Berra

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •