Results 1 to 4 of 4

Thread: Viewport wierdness - Driver Problem??

  1. #1
    Dazed and confused lilrayray77's Avatar
    Join Date
    Feb 2006
    Location
    Bucks County, PA
    Posts
    693

    Viewport wierdness - Driver Problem??

    I recently received the Nvidia 8800 GTS, and have just tested it in lightwave. I was surprised to see some very odd distortions in the view ports (see images below). Anyone have an idea of what is happening?
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	viewport1.jpg 
Views:	113 
Size:	31.1 KB 
ID:	40276   Click image for larger version. 

Name:	viewport2.jpg 
Views:	102 
Size:	48.2 KB 
ID:	40277  
    -Andy Michaels

    + =


    ____________
    PD 2.8ghz - 2gb 667mhz ram - Nvidia 8800 GTS

  2. #2
    have you installed the latest drivers ?
    www.bytehawk.net

    1 : Imac 27’ I7 mid 2017 8Gb ram

  3. #3
    Dazed and confused lilrayray77's Avatar
    Join Date
    Feb 2006
    Location
    Bucks County, PA
    Posts
    693
    Yep. Actually, Im now almost positive that it is a driver thing. I opened up blender and the exact same thing happened. IM guessing it is just because the card is still quite new. Hopefully Nvidia will have a fix soon.
    -Andy Michaels

    + =


    ____________
    PD 2.8ghz - 2gb 667mhz ram - Nvidia 8800 GTS

  4. #4
    if the latest drivers are faulty, try going back a few revisions.

    It might just work then....

    happy new year btw.
    www.bytehawk.net

    1 : Imac 27’ I7 mid 2017 8Gb ram

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •