Results 1 to 11 of 11

Thread: GLSLShaders in Mac OS X

  1. #1
    Registered User xeno3d's Avatar
    Join Date
    Feb 2004
    Location
    Plymouth MA USA
    Posts
    278

    GLSLShaders in Mac OS X

    Whats with the GLSLShaders in Mac OS X. LW crashes really hard when I enable them on my Intel iMac.
    Kevin Olson

  2. #2
    Newbie Member geck's Avatar
    Join Date
    Aug 2003
    Location
    Hobart, Australia
    Posts
    39
    Has to do with Apple's implementation of OpenGL 2.0, in that it's not completely compatible with LW.

  3. #3
    Registered User xeno3d's Avatar
    Join Date
    Feb 2004
    Location
    Plymouth MA USA
    Posts
    278
    Bummer..

    Heres hoping there is an uodate coming down the road for this...
    Kevin Olson

  4. #4
    LW is running in Rosetta on Intel Macs, that can't help -
    The Universal Binary version should make a big difference, and it's apparently coming out soon
    Confirmed -
    No Weapons of Mass Destruction
    or links to Al Queda or 9/11. (Sep. 2003)

  5. #5
    Hi,

    It must be the new Intel iMac, because GLSL works great on my PowerMac G5 (visually great but slow at the same time). I can make a quick check on my Macbook Pro if you want.

  6. #6
    Registered User xeno3d's Avatar
    Join Date
    Feb 2004
    Location
    Plymouth MA USA
    Posts
    278
    If you could at some point that'd be good. Thanks
    Kevin Olson

  7. #7
    Registered User
    Join Date
    Aug 2006
    Location
    Seattle, WA
    Posts
    127
    I found LW 9 to be generally speaking very unstable compared to other apps on Mac, PPC or INTEL whatsoever.. program hang ups, crashes, hub freezing etc..etc.. I have reinstalled it, tossed preferences, but apparently it is pertinent to the app itself..
    any news on an UB release???? will that improve things?

    PS I used it on PCs too, and it wasnt very stable there either, especially when using plugins, lots of Not Responding states

    thanks
    Matt :

  8. #8
    Quote Originally Posted by ___mats___
    I found LW 9 to be generally speaking very unstable compared to other apps on Mac, PPC or INTEL whatsoever.. program hang ups, crashes, hub freezing etc..etc.. I have reinstalled it, tossed preferences, but apparently it is pertinent to the app itself..
    any news on an UB release???? will that improve things?

    PS I used it on PCs too, and it wasnt very stable there either, especially when using plugins, lots of Not Responding states

    thanks
    We discussed that a few days ago:
    http://www.newtek.com/forums/showthread.php?t=56367
    Confirmed -
    No Weapons of Mass Destruction
    or links to Al Queda or 9/11. (Sep. 2003)

  9. #9
    Registered User
    Join Date
    Aug 2006
    Location
    Seattle, WA
    Posts
    127
    Toby, thanks I appreciate your comment.

    I do know it was commented before, I just wanted to post my own experiences based on what was mentioned on THIS thread.

    once again, thanks for taking the time to post the other thread
    Matt :

  10. #10
    Quote Originally Posted by ___mats___
    Toby, thanks I appreciate your comment.

    I do know it was commented before, I just wanted to post my own experiences based on what was mentioned on THIS thread.

    once again, thanks for taking the time to post the other thread
    Understood, I just thought you might want to read about the UB status. Apparently it should :
    1. be coming "very soon"
    2. kick aaasss.
    Confirmed -
    No Weapons of Mass Destruction
    or links to Al Queda or 9/11. (Sep. 2003)

  11. #11
    Registered User xeno3d's Avatar
    Join Date
    Feb 2004
    Location
    Plymouth MA USA
    Posts
    278
    Soon will be nice and very very welcomed
    Kevin Olson

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •