Results 1 to 4 of 4

Thread: LW9 downloaded zips..... parts??

  1. #1
    Newbie Member
    Join Date
    Feb 2003
    Location
    Scotland
    Posts
    50

    LW9 downloaded zips..... parts??

    Ok, I'm way behind the times, but I'm just back from holiday and I downloaded the LW9 files last night.

    The programe and help files come through fine.
    The content and manuals download as 2 files for each zip, in the form Lw_layout_manual.zip and Lw_layout_manual.zip.part

    The zip is 0k, will open in Winzip and is empty. The .part is a big file, and won't open in anything.

    I guess I'm missing something obvious here, but I'm not making progress at all :-( Any ideas?

  2. #2
    Newbie Member
    Join Date
    Feb 2003
    Location
    Scotland
    Posts
    50
    Hmm, seems this is not a common problem?
    You all downloaded all the content and manual files and only ended up with a single zip file for each?
    With Firefox? Not sure where the problem is coming from at all.

  3. #3
    The Arts are alive in me tonybliss's Avatar
    Join Date
    Jan 2005
    Location
    interdimensional
    Posts
    771
    The download did not complete properly....
    Try Again...
    Thank you...
    Good Bye....

  4. #4
    Newbie Member
    Join Date
    Feb 2003
    Location
    Scotland
    Posts
    50

    Red face

    Ah yeah..... was as simple as that, 2nd time they came through fine.
    It really seemed as though they had completed normally.... maybe the pause and resume messed things up. Ok, got stuff to play with now......

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •