Results 1 to 7 of 7

Thread: LWSN Problems in 10.2.6

  1. #1

    Unhappy LWSN Problems in 10.2.6

    I'm currently working on a Dual 800. Using LWSN is a breeze working on both processors. I recently networked it with an iMAC 800 via airport extreme. File transfers, sharing, etc. worked very well. The iMAC already has a LWSN shortcut to the Host (the Dual800). So, I now have a "working" network with 3 processors. LW "sees" the LWSN from the iMAC but it doesn't create any file. I get missing files when I render a sequence eventhough it actually "rendered" the scene together with the two other nodes. Is there anything wrong with my setup?

  2. #2
    Newbie Member
    Join Date
    May 2003
    Los Angeles
    I have a similar set up and had a similar problem. LWSN would rcognize all of the CPUs and go through the process of "rendering", however, the iMacs output would be a blank scene. In my case, my iMac did not see the objects to be rendered through the content directory through the network. Once I logged on to my other Mac and mounted its hard drive on the iMac with the models on it, my problem was solved.

    No more blank or partial rendered scenes!

  3. #3
    Remember, when you run LWSN on a remote machine, it needs to appear to that node that you are set up locally. All the paths to the content directory/scenes/objects/etc. must be identical (i.e. Hard_Drive:Directory:Content:Objects:the_object.ob j etc, where the entire hard drive is mounted on the remote machine) and your hard drive must be uniquely named (if your local HD's name is "Hard_Drive" and the mounted remote HD's name is "Hard_Drive" then the computer will go to the local drive instead of the remote drive).

  4. #4
    Cleared of all charges
    Join Date
    Apr 2003
    Utah, USA
    I had the same problem when I first setup LWSN. after checking all path to the config files were correct I realized that I had not gone into render option and selected an image type to render to, once I had done this the frames started pouring in. I hope that this is your problem because it is easy to fix, other wise good luck.

  5. #5


    LW actually detected all 3 Nodes that I have setup. In fact they all render fine. Nodes 1 & 2 worked perfectly (because it's the Host). My problem is Node 3 - which is the iMAC. I've checked and rechecked the config file for Node3 and it's path is correct. I also assigned different names to the Host computer and the iMAC. I can't seem to understand what the problem is.

  6. #6
    Does the iMac show any errors when it loads the scene (before it says "scene loaded successfully" which is always says even if it didn't)? Such as, "Cannot find object file xxx"? If you post your config files for all three nodes, and the output of the iMac node from launch through the end of the first frame, I'll see if I or someone else on this board can see anything suspect.

  7. #7


    I finally made it work! Thanks everyone for your replies. What I did was very simple ( or I should have done this the first time?) : First, I moved the folder "NODE 3" from the host to the iMAC. Second, I dragged a shortcut for LWSN3 to the host's dock (that way I can connect to the networked iMAC quickly/automatically). And three: (a) I deleted the old LW Pref file (b) restarted the computer (c) restarted Lightwave and reloaded all Layout Input/Output Plugins (d) restarted ligthwave again, and (e) initialized all 3 nodes. Whew! It worked! I feel like a million bucks! Thanks again guys for all your help.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts