Results 1 to 6 of 6

Thread: Rendering Probs

  1. #1
    Newbie Member
    Join Date
    Jun 2006
    Location
    Alliance, Ohio, USA
    Posts
    14

    Rendering Probs

    Hi!

    I sarted useing lightwave 3D [8] three days ago and I LOVE IT! though i have a problem: When i render things there are little semi transperent Checker boxes all over the image, i dont know what to do! Please help me!

  2. #2
    You are in 'Discovery Mode', that means trial mode , when you plug your dongle in and enter your lisence kay this mode will terminate,

  3. #3
    Sorry when you register your temporary serial number with Newtk and are sent a permanent one and entered it is what I should have said

  4. #4
    Newbie Member
    Join Date
    Jun 2006
    Location
    Alliance, Ohio, USA
    Posts
    14
    I already did that. BTW what is the dongle for? do I need to have it plugged in at all times?

  5. #5
    Newbie Member
    Join Date
    Jun 2003
    Location
    Indiana
    Posts
    23
    Yes must be used at all times.

  6. #6
    Super Member Silkrooster's Avatar
    Join Date
    Mar 2004
    Location
    Northern New York
    Posts
    5,254
    Quote Originally Posted by CrazyGiraffe
    I already did that. BTW what is the dongle for? do I need to have it plugged in at all times?
    The dongle is a security device to verify you are using a legal copy of Lightwave. Lightwave will check to make sure the dongle is plugged in. If it can not find the dongle, or the license number has not been enter, then lightwave will assume you are testing the program before purchasing it.
    Silk
    Silkrooster.com - temporarily offline due to updating...
    Spinquad Forum - Closed Sorry...
    lightwave-resources.pdf - - temporarily offline due to updating...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •