Results 1 to 3 of 3

Thread: Saslite hates me

  1. #1
    Witty tagline coming soon cohominous's Avatar
    Join Date
    Jul 2005
    Location
    my house
    Posts
    64

    Saslite hates me

    Can anyone tell me if I'm missing something? I did a tutorial on grass for Saslite and BOOM! Beautiful grass. When I went to do it on my own POOF! No grass. Here's my method...

    1. import object into Lightwave Scene editor.
    2. Hit 7 to go to the schematic view
    3. I right click object and go to Object Properties.
    4. Under deform I add SasLite on the Add Displacement dropdown
    5. I double click Saslite box to fiddle with SasLite settings
    6. I render
    7. I curse loudly and jump up and down
    8. Go back to step one

    Please help!

  2. #2
    Super Member Captain Obvious's Avatar
    Join Date
    Dec 2004
    Location
    London
    Posts
    4,502
    You'll have to add the saslite pixel filter in the image processing panel.
    Are my spline guides showing?

  3. #3
    Witty tagline coming soon cohominous's Avatar
    Join Date
    Jul 2005
    Location
    my house
    Posts
    64
    Thank you. Grass is now growing.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •