Results 1 to 5 of 5

Thread: HV Rendering error

  1. #1
    Sleepless exit6's Avatar
    Join Date
    Jul 2004
    Location
    NYC | CT
    Posts
    163

    HV Rendering error

    Does anyone know what setting could be causing this weird error? I get it from time to time, this time pretty bad. Thanks --

  2. #2
    Remember Wade's Avatar
    Join Date
    Feb 2003
    Location
    Cypress Texas
    Posts
    1,383
    Try upping the ray recursion limit if you have it set low. up to 4 or 8 - just a thought.


    What release are you useing 6 7 7.5 8 8.5 ??

  3. #3
    I have got the same problem few weeks ago.

    http://www.newtek.com/forums/showthread.php?t=43407

    The ray recursion limit is not the problem.

    For me it's a bug. The problem happend when you raise up the DISSOLVE parametter and maybe when you play with the OPACITY parametter.

    Good Luck!
    Long Live to Newtek!

  4. #4
    Sleepless exit6's Avatar
    Join Date
    Jul 2004
    Location
    NYC | CT
    Posts
    163
    Using 8.0. I haven't been able to get good results, really. My fire looked like orange cauliflower and the smoke gave me these weird problems. I got the smoke to look passable, but i had to do the fire with Delirium in After Effects. You would think that by now you should be able to just click an object, say "emmit fire and smoke" and have a nice starting point. I guess that's just wishful thinking!
    It looks like the volume is getting sliced at a certain point, like a clipping plane or something, but the only setting that resembles that is "Near Clip Distance" in Shading>Advanced, but that didn't seem to have an effect.

  5. #5
    HV's can take a lot of time tweaking...
    HyperVoxel & Tutorial Goodies @ www.tutorfx.com
    $8 for 800 Textures @ www.texturefx.com

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •