Results 1 to 5 of 5

Thread: Screamernet help, Please

  1. #1
    Newbie Member
    Join Date
    Dec 2005
    Location
    Arkadelphia, ar
    Posts
    1

    Screamernet help, Please

    I am a Graphic design student, and I am trying to set up a small render farm. When I run screamernet II it does not give me any trouble about finding the lwsn nodes, and runs like it is rendering. but it does not save the rendered frames.

    I am running Light Wave 7.5 on a Mac G4 dual processesor with OS X.2

    my content directory in light wave is set to dad07_04:Applications:LightWave 3D 7.5:Programs

    and the screamernet command directory is set to dad07_04:Applications:LightWave 3D 7.5:Programs
    My lwsn command lines look like this
    -2 -c"dad07_04:Applications:LightWave 3D 7.5:" -d"dad07_04:Applications:LightWave 3D 7.5:Content:" "dad07_04:Applications:LightWave 3D 7.5:Programs:job1" "dad07_04:Applications:LightWave 3D 7.5:Programs:ack1"

    if anyone has any info on why this isnt working and/or how to fix it. Please let me know

  2. #2
    Sounds like the same problem I had (see here ). Check that your render nodes have read & write access to the output location, otherwise ScreamerNet will appear to be working normally, but won't save any images.

    ScreamerNet just made me , so I downloaded Amleto and it practically installs itself! No more ScreamerNet worries for me (I hope ).

    You can download a trial version that's fully working for 14 days, long enough to find out if it's for you.
    Thou shalt not kill clients - For they know not what they ask.

    [URL=http://www.mediastation.co.uk]www.mediastation.co.uk[/URL]

  3. #3
    Get busy living... LFGabel's Avatar
    Join Date
    Mar 2003
    Location
    Victoria (Vancouver Island), BC
    Posts
    159
    This would be a useful suggestion if Amleto had a Mac version...

    If Screamernet II is not saving frames, make sure all the render nodes can see the config files. Set Lightwave to run using network paths for everything (images, objects, scenes, etc). Don't use local paths.
    All the best,
    Lee Gabel
    ___
    VFX Journal

  4. #4
    Quote Originally Posted by LFGabel
    This would be a useful suggestion if Amleto had a Mac version...
    Oh...
    Thou shalt not kill clients - For they know not what they ask.

    [URL=http://www.mediastation.co.uk]www.mediastation.co.uk[/URL]

  5. #5
    A dog's life... Riplakish's Avatar
    Join Date
    Sep 2003
    Location
    New England
    Posts
    152
    This is one of the FAQ answers, but you're asking the scene to save individual frames (TGA, PNG, GIF, etc.) and not a video format, yes? Screamernet can't save directly to
    video formats.

    Otherwise (not being a MAC user), I'd suspect it can't find the config files and/or the
    path mapping on the render nodes is not what the scene file expects (in the Windows world, this means having all of your drive letters mapped the same).

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •