Results 1 to 3 of 3

Thread: Lockup using VCR Playback

  1. #1
    Newbie Member
    Join Date
    Sep 2005
    Location
    Panama City, FL
    Posts
    36

    Lockup using VCR Playback

    I'm still having a problem i had before the patch. The only way I can dublicate it is a follows:

    -Start tricaster with a DV Deck connected "in this case it's a panasonic DVCPro 250 Deck".
    -Select in the tricaster to encode video through DV
    - Encode a couple of clips
    - Switch back to LIVE mode and import the clips I just imported.
    - Set in/out points with the mouse for each clip
    - Press Play on the VCR to review the clips imported into the VCR
    Tricaster locks up and gives the not responding message
    Unplug the DV Deck, and reboot
    and things seem to work ok with the clips.

    I was wondering if it's a problem when a DV devices is connected or simply in the VCR playback controls.

  2. #2
    It's ALL about the light Paul Lara's Avatar
    Join Date
    Dec 2002
    Location
    San Antonio, TX
    Posts
    3,830
    Since it clears up when you disconnect the deck, it sure sounds like that's the problem.
    Don't stream it - TriCast it!

  3. #3
    Newbie Member
    Join Date
    Sep 2005
    Location
    Panama City, FL
    Posts
    36
    It seems to be worse with the patch....the last 2 jobs the tricaster froze when I pressed play to use the vcr....luckly the active video feed kept broadcasting even after the lockup message popped up (which was very nice)....these last few times nothing is connected externally, and since the install of the patch, It seems I have to reset configuration, before every use of the tricaster to ensure a close to error free operation.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •