Results 1 to 7 of 7

Thread: Window the size of a house

  1. #1

    Unhappy Window the size of a house

    I was using the 3d program Lightwave when i accidently hit the little green window expand button and now the Lightwave window is the size of a small house and i can't get down to the resize handle at the bottom. Is there a shorcut to un-expand? A prefs file i can delete?

    So far i have:

    1 - shut down and restarted the program
    2- deleted the lightwave prefs file and restarted
    3- cursed at the computer and left it alone for a couple hours to think about what it's done

    But to no avail. Can anyone help on this one?

  2. #2
    Newbie Member
    Join Date
    Feb 2003
    Location
    Orlando, FL - USA
    Posts
    31
    Click on the green button again should take you back to the other "state" of the window. This should make it return to how it was before you click.

    There's no key command to my knowledge for this, but if you look in the Menu at top under window, is where the zoom feature is. (which is the same as the green button)

    My other suggestion would be to increase your screen resolution and thus the window would be smaller when the screen real estate increases.

    Hope that helps!

    Take care,

    Denny

  3. #3
    I am afraid that changing the resolution of your monitor wont help, some of these instances can have the errant window be several thousand pixels wide. Makes it impossible to grab.

    This hasn't happened to me lately but I think I went into the Backup Configs folder and double-clicked the InitConfigsX to reset things and the window problem was fixed.

  4. #4
    If you feel bold, go to
    Users:Library:Preferences:LightWave Layout 3 Prefs
    Duplicate the file before you do anything else!!!
    and open it in a text editor. Find the line that starts:
    WindowShape 1
    and edit the line to this:
    WindowShape 1 0 45 800 555
    This will make it a small (not quite) 800x600 window.
    save your changes, and quit.
    When you launch LW next, it should open top/left, with an 800x600-ish sized window.

  5. #5
    I reported this in the bug thread. This happened to me a while back. Also the window goes blank as OGL preview.

    I tried to change the window size thrugh the config file but somehow it didn't work, I'm assuming the Hub also had something to do with it. I had to replace the preference files for a both of them, the hub and layout to restore them.
    -angel

    Back you robots! Nobody ruins my family vacation but me!

  6. #6
    That could be. I don't run the Hub, since it's useless.

  7. #7
    Exporter of Fine Polygons Psyhke's Avatar
    Join Date
    Feb 2003
    Location
    USA
    Posts
    387
    If it's the main Lightwave window (the 0S level window), then couldn't you use the 'Tile Windows' or 'Cascade Windows' option available when you right-click on the Windows task bar?
    Hey, who likes cupcakes!!?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •