Results 1 to 4 of 4

Thread: ATI Radeon 8500 128MB issues in Modeler

  1. #1
    Newbie Member Jedi Otter's Avatar
    Join Date
    May 2003
    Location
    Chcagoland area
    Posts
    4

    Question ATI Radeon 8500 128MB issues in Modeler

    Thought I would toss this one out here:

    I have an ATI Radeon 8500 128 MB (not the LE version) that seems to do wonders for everything on my system save for Lightwave Modeler. (I use Lightwave 7.5 for those who are curious, but this seems to happen in 7.0 as well)

    When using Modeler, all aspects seem to work fine unless I tell any of the windows to display my model in Smooth Shade or Texture. Whenever I have a point or polygon selected in this display mode, polygons will mysteriously disappear/not render. They clip and render partially until I deselect whatever I am working on. I've tried this in Windows 2000 and XP Pro, the same thing happens. ATI's answer is "Buy a FireGL.", but that's not really an option right now.

    Does anyone have any experience with this and perhaps tips to solve it? I've been through all the options in the ATI control panel, nothing seems to make a difference. If anyone can offer tips on dealing with this, I'd greatly appreciate it. ^^

    -Otter
    Attached Images Attached Images
    "I shall destroy that low-brow rubbish they call art and replace it with my own neo-post modern pseudo-antideconstructionist... er, stuff!"
    -Splatter Phoenix

  2. #2
    Newbie Member Scolopendra's Avatar
    Join Date
    Feb 2003
    Location
    Russia
    Posts
    59
    I don't know how to solve it but I can say you not the only one. I'm using GIGABYTE's Radeon 8500 based graphic card and have the same problem. It is not actually problem but sometimes bothers me.

    As well as you I've tried all of ATI's options but nothing solve it. Guess the problem came from ATI's unproper treatment of Open GL. We have to live with it.
    They say nothing is impossible, yet I do nothing...

  3. #3
    Newbie Member Jedi Otter's Avatar
    Join Date
    May 2003
    Location
    Chcagoland area
    Posts
    4

    Unhappy

    Yeah, I did find a workaround or two, but it gets annoying sometimes. The main workaround I have found is to work in Wireframe Shade mode most of the time, but I have to admit that it makes me feel like I'm cheating, since it *should* work. Not that I dun switch display modes in there fairly often for workflow reasons, but oh well.

    I'll keep looking for a solution, hopefully it will work eventually with an ATI driver fix, even though four of them haven't done anything about it. Silly too, since there are no such problems in Maya or Softimage. *shrugs*
    "I shall destroy that low-brow rubbish they call art and replace it with my own neo-post modern pseudo-antideconstructionist... er, stuff!"
    -Splatter Phoenix

  4. #4
    Newbie Member Scolopendra's Avatar
    Join Date
    Feb 2003
    Location
    Russia
    Posts
    59

    Exclamation

    Hmm, yep, I didn't thought about it that way. But really in Maya there are no such surface disappearance. Well, then it might came somewhere from LW NewTek have to dig it to remove this bug in Eight.
    They say nothing is impossible, yet I do nothing...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •