Results 1 to 6 of 6

Thread: Modeler plug in config file?

  1. #1

    Modeler plug in config file?

    Well, now you guys really know that I am a newB! I changed my Lightwave [8] folder to Lightwave8 so that screamernet would work better. Now I do not have access to any of my plugs in Modeler! So, I did the next logical thing - clear the plug ins and re-scan my Lightwave8 folder. WRONG! I now have all my plugs in the Utilities/Plug-ins/Additional. Sweet baby Jesus help me! Can anyone send me their Original LW 8.3 ver 801 plug in config file? Or where do I find it?
    A.H.A.

  2. #2
    Master of the Yard!
    Join Date
    Jul 2003
    Location
    In the yard cutting the grass.
    Posts
    2,479
    OUCH! Here's what I recommend.

    1. Rename the folder back to "Lightwave [8]"

    2. Uninstall Lightwave.

    3. Reinstal using the new folder name I recommend "Lightwave_8"

    4. Reinstall all your LW updates.

    5. Backup your config and lic and key files. The manual will tell you where to find them for you version of LW.

    6. Reinstall your third party plugins.

    7. Backup your config and lic and key files again

    Hope that helps.
    Less clicking!

    /.\\
    Al Mejias


    I don't care if the glass is half full or half empty. Fill it up cause I'm still thirsty.

    If I order pizza and I get filet mignon, I'll still want pizza.

  3. #3
    Why did Newtek force us to install as LightWave [8]!? I can only instal as it is written on the install disc. This means that I have to rename everything, with quotes,I can not do a custom install either. Why do they do this! It is completey backwards. Their own screamernet tutorial references a path does not exist. Let the re-install nightmare begin.

    The reason this started was because I kept getting "invalid file path" syntak errors until I renamed LightWave [8] to Lightwave8. Maybe my computer does not like brackets. Sweet baby Jesus help me.

  4. #4
    Master of the Yard!
    Join Date
    Jul 2003
    Location
    In the yard cutting the grass.
    Posts
    2,479
    I had heard that LWSN could now handle spaces in file and path name, but I guess not.

    If you're installing the Windows version you should be able to change the installation folder during the installation process. I have no idea what happens during a Mac installation, but I would think you have the same options.

    I had the same problem and just reinstalled to C:\Lightwave_8\ insdead of the default C:\Program Files\Lightwave [8]\


    Quote Originally Posted by sonofmickel
    Why did Newtek force us to install as LightWave [8]!? I can only instal as it is written on the install disc. This means that I have to rename everything, with quotes,I can not do a custom install either. Why do they do this! It is completey backwards. Their own screamernet tutorial references a path does not exist. Let the re-install nightmare begin.

    The reason this started was because I kept getting "invalid file path" syntak errors until I renamed LightWave [8] to Lightwave8. Maybe my computer does not like brackets. Sweet baby Jesus help me.
    Less clicking!

    /.\\
    Al Mejias


    I don't care if the glass is half full or half empty. Fill it up cause I'm still thirsty.

    If I order pizza and I get filet mignon, I'll still want pizza.

  5. #5
    Super Member
    Join Date
    Feb 2003
    Location
    Kansas
    Posts
    1,608
    You could just delete all your config files and re-run the add plugins. You might also want to use the UNC name in adding plugins.

    Also when installing just use the browse button and rename the path there.

  6. #6
    LWSN can handle spaces, but it makes it a nightmare with perfect quotes around just the right charachters. It's just that it makes it sooo dificult for beginners to make sense of it all. It only took me two installs to get to C:\Lightwave_8\. The first time I tried to do it a made a mess inside my C:folder.

    Thanks for your help, now I am going to try and get screamernet working again. Hey. it's all practice!

    Why are there config files all over trhe place?
    Last edited by sonofmickel; 09-19-2005 at 08:00 PM. Reason: more bickering

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •