Results 1 to 3 of 3

Thread: Ghosted Dynamic Obj button

  1. #1

    Ghosted Dynamic Obj button

    This a repost from PC support.
    I'm doing the Dan Ablan's Inside LW8 book tutorial on Chapter 17, Creating a Particle Emitter and it telling from Item tab under Add category to click the Dynamic Obj button. Per Fig. 17.1 of the book and on video tutorial, the button is available for clicking but on my Layout it is ghosted and therefore won't response to clicking to activate it.
    I checked this on both my computer one running Pentium 4 and one on AMDx64 (both WinXP Pro) and its ghosted. I have LW 8.3.
    How can make it available? I hope somebody can help me on this.
    Thanks

  2. #2
    It's a issue of either missing plugins or messed up configs.

    If you don't have custum menus then just go to the edit menu configuration and reset to the default setup. Atl+F10 will open this menu.

    If you have custum menus you can follow these instructions.
    http://vbulletin.newtek.com/showpost...05&postcount=5


    If this does not work then your missing the plugins that should be loaded and you should rescan your plugins and lscript folders. This can be done in the edit plugins menu Alt+F11


    PS. There have been a few threads that cover this issues if you search the forum. But i have condeced the information for you to make it easier.

  3. #3
    Thanks Castius for your help.
    Its OK now.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •