Results 1 to 6 of 6

Thread: Edit tool not working in HV emitter Edit FX panel.

  1. #1
    Newbie Member Lunar Unit's Avatar
    Join Date
    Feb 2005
    Location
    The realm of Montana
    Posts
    54

    Edit tool not working in HV emitter Edit FX panel.

    I'm trying to move a couple of particles around with the edit tool in the EDit FX panel for my HV emitter. After i move one it snaps back after a render. Am I missing a step? Any answers?

  2. #2
    Generally speaking, if that happens, it's because you need to keyframe whatever change you apply. I found that it happens whenever I apply any sort of change, such as move an object, or rotate it, or whatever. So, make the change you need to make, and then be sure to keyframe it. After that, you shouldn't have any problems with it (hopefully).

  3. #3
    Newbie Member Lunar Unit's Avatar
    Join Date
    Feb 2005
    Location
    The realm of Montana
    Posts
    54
    i tried keframing it but i had to shut off the edit tool and then the particle would snap back. Crazy as it seems, i decided to right click on the particle and a ring appeared around it, but voila! it stayed in place even after the render! I have never found that tip in any material.

    Say, you wouldn't have to have any tips on making bubbles would ya?

    Thanks for the reply.

  4. #4
    Bubbles? I dunno. I'm really horrible with 3D programs overall, since I do graphics just in my free time, and 3D is a new thing I've been experimenting with (most of the stuff I do is in photoshop ). However, for bubbles, I figure you could experiment with metaballs and hypervoxels.

    *waits for someone better experienced in LW to come answer the question *

  5. #5
    Worms no more! Free fun! Dodgy's Avatar
    Join Date
    Feb 2003
    Location
    Sydney
    Posts
    8,273
    Hyper voxels is the way to go.

    If you add HV's to your particles, and then Select the Glass preset from the preset window (Press F8 and go to the Generic library) that'll give you a good basis for your bubbles.
    Push the software, don't let it push YOU!
    My own plugins and work:www.mikegreen.name
    LaptopSetup:corei7 2.4GHz nvidia GT 650M 8Gig win8 64
    WorkSetup:core i7 3.4Ghz nvidia Quadro 2000 12Gig Ram Win7

  6. #6
    Newbie Member Lunar Unit's Avatar
    Join Date
    Feb 2005
    Location
    The realm of Montana
    Posts
    54
    Thanks Dodgy! The preset works fine for bubbles. My only problem is that I'm making an underwater scene and I'm using a sort of "filter" to make it appear underwater. It's just a simple plane with a gradient on it and transparency. When I try to render hypervoxels or volumetrics beyond the filter, they don't show up. I've been doing a little feeble trickery that places the HVs in front of the filter but it just dosen't look so good. Any advice?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •