Results 1 to 2 of 2

Thread: Transparency Problems, Please Help!

  1. #1

    Transparency Problems, Please Help!

    I have decided to try to poly model some hair instead of using saslite, I need to use volumetric lights in some scenes and therefore can't use saslite without compositing it in afterwards, so to fix this and to save some time on renders i have just started trying out polymodeling it...but i have already run into a few problems.... i am using a transpareny map on the hair polygons to fade out the tips and not show the outlines of the polygons themselves; however, there seem to be a few polygons that aren't completely transparent, is this perhaps because there are multiple layers to the hair and the transparencies are canceling eachother out(i don't know if this is even possible but it is my only thought at this point)?....if someone could take a look at the quick tests that i have done and give me some sort of solution i would be very grateful. thank you very much.


    Edit: it doesn't have this problem when i render the hair out by itself in an empty scene...could there be some setting that i have on that is preventing it from becoming completely transparent?
    Attached Images Attached Images
    Last edited by meanlebh; 02-28-2005 at 04:13 PM.
    -Brian

    www.bhm3d.com

    2.0 GHZ DP G5
    1.5GB of RAM
    9600 Pro

  2. #2
    nevermind, i solved to problem, my own fault, I had the wrong specularity map in the spec channel....thanks anyways...
    -Brian

    www.bhm3d.com

    2.0 GHZ DP G5
    1.5GB of RAM
    9600 Pro

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •