Results 1 to 3 of 3

Thread: Rendering Problem

  1. #1

    Rendering Problem

    As shown in the example below, I'm having strange results, lighting changing from one frame to the other, (notice the windows), this is a 1500 frames animation and the lighting changes several times. My settings are 1 area light (radiosity: interlaced, cache radiosity, 130% intensity, 3x9, ind. bounces 1, tolerance 1.0, min.evaluation spacing 100m) and two distant lights specular and shadows off (only on the distant lights) , 15% ambient intensity.

    Please I'm already behind schedule!
    Thanks in advance.

    example

  2. #2
    Newbie Member Calamari's Avatar
    Join Date
    May 2003
    Location
    Calgary, Alberta, Canada
    Posts
    40
    Did you render all the frames on one machine? Sometimes when rendering the 1 anim on multiple machines 1 or more machines will output something a bit different for various reasons... If you are rendering on multiple machines I would check to see if there is any corelation between the 2 types of lighting and the machine that rendered the frames...

  3. #3
    You're right, I was not rendering in multiple machines, but the exact frame that occur the change was when I had to stop rendering for a while, then when I resumed it recalcuted the radiosity solution, giving me a diferent one.

    I'm no longer using radiosity in this scene (no time), but I was able to simulated well with normal lights.

    Thanks for your reply!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •