Results 1 to 13 of 13

Thread: 8.2-BRDF Shader Problems

  1. #1

    8.2-BRDF Shader Problems

    Anyone else having trouble with the BRDF shader in 8.2?

    If I attempt to add the shader while I'm in modeler I get a "Could not create object for BRDF plug-in" error.

    If I send a scene over from layout I get the same error AND it makes a heavily triangulated copy of the object the shader was applied to in an empty layer in modeler.

    1.8GHZ G5, 10.3.7, 2.5GIG RAM

  2. #2
    Yes I am!

    I am also having problems with all my image loader plugings - Tiff, Jpeg, Cin, etc...

    Also F-Prime was not working at all.


    I had to load 8.0 to get back to using them again!

    -Brent

  3. #3
    Registered User
    Join Date
    Feb 2003
    Location
    Cumbria UK
    Posts
    394
    Me too!

    I've had the "Could not create object for BRDF plug-in" message, but haven't noticed the problem of the triangulated copy of the object ...

    WinXP, 8.2

    Derek

  4. #4
    I am also having problems with the BRDF plugin on Mac OS X and LW 8.2. I am having so many problems with just the default install and the default plug-in I am trying not to add any of the plugins from the past I would like to use.

    Waiting for 8.3
    Greg

  5. #5
    Hey im running OS 10.3.8 and LW 8.2 I dont get an error when i load the shader for the first time to an object but when i load an old object with it or try to load a preset to a new object i get this error
    Attached Files Attached Files

  6. #6
    Don't re Member mgreenway's Avatar
    Join Date
    Feb 2003
    Location
    Oregon, Pacific Coast
    Posts
    251

    Same here and it hurts

    All of the models in our current project use the BRDF shadder for their Stainless Steel surfaces. With 8.2.1 were dead in the water. I tryed all day yesterday to find some work around, LW crached approx 30 times. and I stuck, I can't find one version of LW where all the tools that we need work.
    You respected my opion when
    I agreed with you.

  7. #7

    BRDF Shader Works OK Now

    I saw the same error message with the BRDF shader when I upgraded to 8.2.
    Several other plugins were also out of commission (Ruler, Speedometer, ...).

    I stumbled on something that fixed all of them on my system in one fell swoop.
    My LWEXT8.cfg file had severel entries (all mentioned above) changed from my normal shared drive of Z:\Lightwave8\ back to c:\Lightwave8. When I corrected this issue all plugins started to work again.

    This may not be the answer for all but it worked for me.
    Last edited by nightowl22; 04-01-2005 at 02:18 PM.

  8. #8
    8.3 seems to have not fixed this problem under OS 10.3.9.

    I rescanned my plugins but still get the "Could not create data object for BRDF plug-in" message.

  9. #9
    self flagellating LW monk
    Join Date
    Feb 2003
    Location
    philadelphia
    Posts
    1,708
    nightowl... are you aware that this is a "mac" LW troubleshooting forum?
    i mean, I'm not trying to start a flame war or nuthin, I'm sure everyone appreciates your contribution... but it does not apply here. or at least... it needs some macification for it to possibly help some of the poor mac users...

    lets see...
    i found "LightWave Extensions 8 Prefs"
    in my "user/library/preferences" directory. I think thats the same config file nightowl had trouble with.

    it has the loaded plugin list, and if it went sour then it might cause any number of problems. But it would Probably cause a lot of problems.

  10. #10
    3D Mac Maniac Scazzino's Avatar
    Join Date
    Mar 2003
    Location
    Boston area
    Posts
    2,554
    It seems OK here in 8.3...
    -MikeS
    MikeS [LWProfile] 30+ Yrs of Award-winning Media DreamLight.com

    Drag-and-drop-dead-easy™ ScreamerNet - DLI Constellation
    BOOK - Creating a 3D Animated CGI Short & 3D CGI Short Films & DLI Blog

  11. #11
    The same files that were busted in 8.2 are opening fine in 8.3 on my Macs.

  12. #12
    Don't re Member mgreenway's Avatar
    Join Date
    Feb 2003
    Location
    Oregon, Pacific Coast
    Posts
    251

    yes (with caution)

    8.3 so far so good!
    You respected my opion when
    I agreed with you.

  13. #13
    ShortsightedSithAssassin
    Join Date
    Feb 2003
    Location
    UK
    Posts
    1,948
    I'm still getting the error message when trying to apply a PShelf preset to a model - even under 8.3. Wonder why that is...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •