Results 1 to 2 of 2

Thread: How can I render a background image?

  1. #1

    How can I render a background image?

    I loaded an image into the Image Editor in Layout successfully (it shows the thumbnail) and now I want it to display in my camera view as a background, and finally to render it in the background. I have Background Image selected in the Camera View pull down in Display Options, but my camera view shows only gray. Rendering, using different settings--realistic, ray trace on and off--shows no background image. I've also tried different kinds and sizes of images--jpegs, tiffs-- to import as tests with no luck.

    The LW8 manual says nothing about image compositing; my Inside LW7 manual has a nice tutorial but everything changed with LW8, so it's useless there. My mistake must be so obvious that NewTek thought it a waste of space to explain how to get a background image to display or render. (I can't even get an image to load in Modeler.) Thanks for any help.

    Running LW8.0.1 on a PowerMac G4

  2. #2
    Back from Monkey Island Weetos's Avatar
    Join Date
    May 2003
    Location
    France
    Posts
    943
    Go to windows/Compositing and select your image as a background image. Then hit F9, it should render as you expected. In the display options you can decide whether or not it should be displayed in layout camera view.

    Ensure your image file is supported by LW, if it's ok it should be displayed in the image editor, if not you might be having problem with your plugins

    Hope that helps

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •