Results 1 to 4 of 4

Thread: 8.0.1 crashes constantly!!!!!!

  1. #1
    Registered User
    Join Date
    Feb 2003
    Location
    California,USA
    Posts
    53

    8.0.1 crashes constantly!!!!!!

    What have I done? I upgraded and now my Lightwave crashes several times an hour. It seems that when I "Synchronize Layout" from modeler and then "Switch to Layout" Layout quits on me. Then - not soon after - modeler will crash.

    Any work around? Or shoud I just re install 8.0?

    Anyone else with this issue?

    Matt

  2. #2
    Newbie Member tmueller's Avatar
    Join Date
    Nov 2003
    Location
    Dallas, Texas
    Posts
    6
    Hey Matt, Have you tried dumping your "preference" files for LW, and letting your mac generate new ones? You'll have to reset all your windows but, sometimes that's all it takes.

    -tmueller

  3. #3
    Registered User
    Join Date
    Feb 2003
    Location
    California,USA
    Posts
    53
    Quote Originally Posted by tmueller
    Hey Matt, Have you tried dumping your "preference" files for LW, and letting your mac generate new ones? You'll have to reset all your windows but, sometimes that's all it takes.

    -tmueller
    Thanks, I'll give it a shot...

  4. #4

    8.01 stability

    I have also found that 8.01 crashes more often than the 8.0 release. I am getting a lot of fatal errors when I try to shut the program down.

    You can find your lightwave crash log in your user library under logs and lightwave / modeler log. It contains a history of your crashes. I would recommend forwarding those to newtek support for review.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •