Results 1 to 4 of 4

Thread: image creation failed

  1. #1

    image creation failed

    I' ve a render problem. If I render my scene with 1024x768 pixel or smaller all works well. But if I choose a greater size like 1280x1024 or greater and I hit F9/F10 the message "image creation failed" comes up.
    I've 1GB RAM, Intel Pentium IV 2.53GHz, Windows 2000 SP2
    Changing "Segment memory Limit" doesn't help.
    I've also tried "Limited Region".

    Hope somebody can help me.


    peter

  2. #2
    that is indeed odd. How are you setting the resolution, through the multiplier or directly setting it to the desired resolution?

    -Neil Nafus
    http://www.nafii.com

  3. #3
    I've tried both. Direct and with the multiplier. It's always the same.
    What I've forgotten. I'm using Ligthwave 7.5.

  4. #4
    I think I've solved the problem. I've changed the "render display" to "none" in the "render options".
    Now it works.

    Thanks, peter

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •