Results 1 to 4 of 4

Thread: Not enough points selected????

  1. #1
    Newbie Member
    Join Date
    Feb 2004
    Location
    san diego, ca
    Posts
    4

    Not enough points selected????

    This is probably a simple problem for someone. I have a model in which I erased a 4point polygon, and now I'm simply tring to put it back. I pick the 4 points and hit "p" to make the polygon, like I have done many time before, but this time a little window pops up say "Not enough points selected"
    I can't figure out why it's telling me this......
    Help!!!

  2. #2
    I never seen this problem before, can you post up the problem part of your model by any chance (not the whole model, just the problem portion)?
    -Joshua Jorgensen

  3. #3
    Super Member Silkrooster's Avatar
    Join Date
    Mar 2004
    Location
    Northern New York
    Posts
    5,254
    First I would look in the lower left hand corner of modeler and see how many points are selected. I suppose it is possible when you selected the fourth point that the third became unselected. Looking at it in one of the oragonal views it would look selected.
    Silk

  4. #4
    Newbie Member
    Join Date
    Jun 2003
    Location
    Guadalajara
    Posts
    74
    This is because one or more of the selected points are in a different layer.
    Last edited by renrique; 10-16-2004 at 11:46 AM.
    renrique

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •