Results 1 to 3 of 3

Thread: [bug] Particle Emitter Textures

  1. #1

    [bug] Particle Emitter Textures

    So I don't know how else to classify this problem, if anyone can work it out without the same problems, I'd love to know the workaround.

    First, I'm on a dual 800, with 1.2 GB RAM, so it's not that slow.
    Second, I'm in OS X.2.4, LW 7.5
    Here's the problem:
    1) Create a new scene
    2) Create a null.
    3) Open the object properties, make it an FX Emitter.
    4) Go to Motion, Vector(m/s) settings.
    5) Set the vector x/y/x to something, and click on the "T" for texture.

    At this point, my machine slows to a crawl, while the texture window opens. I left for about 20 minutes, came back and the window was open, but I had NO system response, so I couldn't change any values, I could only close the texture window. I call it a bug because if this is replicable on other systems, it's either a bug or a useless feature.

    My emitter has about 1000 particles running, which may or may not be a lot, with bounce interactions going.
    "One of the things we really have to impress upon people is that it is never good to be fed on by a blood-sucking insect"
    Dr. Anthony Marfin, CDC

  2. #2
    Registered User
    Join Date
    Feb 2003
    Location
    north carolina USA
    Posts
    245
    Mlinde
    just gave this a whirl...
    works fine here no stalls. can change anything?
    followed your instructions?

    7.5/OSX.1.5 Dp 1000 /1.5gb

    will try later today on X.2.3 box(its booted into 9 rightnow
    and ripping a 130mb file to the printer cant stop)
    anyway.....

    Ok just tried on DP800/1.5gb/X.2.3/LW7.5
    works there too...jacked birth rate way up,
    set limit to about 8000, texture panel pops right up?
    hmmm....
    Last edited by paintboy; 03-21-2003 at 03:30 PM.

  3. #3
    Newbie Member
    Join Date
    Mar 2003
    Location
    there *me points*
    Posts
    72
    I'm using the same Machine as you mlinde with an Apple OEM GeForce 3 and I was unable to reproduce the bug
    [color=orange][b]crémegg[/b][/color]

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •