Results 1 to 6 of 6

Thread: eps loader plug-in

  1. #1

    eps loader plug-in

    HI all ! I have a problem with my eps loader plug-in. The thing wont load at all. When i go to try and import I receive an error message that says EPS loader plug-in won't launch. I added the plug-in from the lists like the manual says to, but still get the error message, any ideas?
    taproot2http://[email protected]

  2. #2
    Remember Wade's Avatar
    Join Date
    Feb 2003
    Location
    Cypress Texas
    Posts
    1,383
    LW will only import EPS files from Illustrator if they are 8 or older - this might be your problem don't no. Try if you can to open your eps in Adobe Illustrator then export in a legecy formate eps8 or 7...



    http://vbulletin.newtek.com/showthre...threadid=20332
    Last edited by Wade; 04-05-2004 at 03:42 PM.

  3. #3
    The eps file is not the problem....i cant get the PLUG-IN to load (launch) from the modeler tab. Its there and ready to run..but when i try to launch the plug in I get a load error. I never get to the epsf load menu (crap). Any ideas???
    taproot2 [URL=http://[email protected]]

  4. #4
    Relax, it's just yogurt. Maxx's Avatar
    Join Date
    Feb 2003
    Location
    Wilmington, NC
    Posts
    1,207
    Try reinstalling the plug-in from the edit plug-ins menu. If that doesn't work, it may be a corrupt plug file. I know DStorm has an eps loader plug available for download - I'm not sure if it's the same one that shipped with 7.5 or not, but it might be worth downloading and swapping from the standard plug to this one.
    - I don't mean to be flippant or to enrage you or anything, but you're a psychotic man.
    - I know.
    - A very nice psychotic man.
    - Thank you.

  5. #5
    Remember Wade's Avatar
    Join Date
    Feb 2003
    Location
    Cypress Texas
    Posts
    1,383
    Kind of freakish but I just lost the EPS loader!

    Have you bought and installed any 3rd party stuff - like fprime?

  6. #6
    well....it started to work...all by itself...i did nothing different. I will keep my fingers crossed. Thanks to all who replied.
    taproot2

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •