Results 1 to 7 of 7

Thread: Gone!

  1. #1

    Angry Gone!

    I was working on a Ted project, and had the F8 key on (Can't remember what it's called at the moment) to fine tune a clip....I don't know what I did exactly, other than I clicked on what I thought was the Toaster Vision screen, instead clipping the F8 function, and the whole thing left the screen. I tried a restore on the desktop, to no avail. I then logged out, shut down and restarted, and still no F8.

    Do I need to do the full on "Oops I screwed up" reset to get it back?



    Bret

  2. #2
    'the write stuff' SBowie's Avatar
    Join Date
    Feb 2003
    Location
    The stars at night are big and bright
    Posts
    19,161
    You mean the Edit Props window doesn't open for you? You realize it only works when you have an item selected in TEd, right? What happens when you try to open it manually by clicking on the blue "E" button at the bottom of TEd?
    --
    Regards, Steve
    Forum Moderator
    ("You've got to ask yourself one question ... 'Do I feel lucky?' Well, do ya, spammer?")

  3. #3

    Same thing...

    After I rebooted I opened Ted back up, selected a clip and hit F8....Nada. Then I clicked the blue "e" and nothing. It's like it up and left.

    Bret

  4. #4

    Post

    ouch, no idea on that one. Once I could not understand why the pannel would not come up.. turns out I had no clip selected..

  5. #5

    Talking Newtek Gremlins

    must have been messing with me. Came in this AM, booted up and the Edit Properties is back.....Very Strange!

    Not sure what happened or why....

    Bret

  6. #6
    Just Tryin' To Help...
    Join Date
    Feb 2003
    Location
    Quincy, Illinois, USA
    Posts
    1,066
    It's a computer Bret, we should expect no less.

    My normal trouble-shooting steps are:

    1) Warm reboot
    2) Cold reboot (pull the plugs and let it sit for at least 10 minutes)
    3) scratch head & hit the forums for advice
    SB Enterprises, Quincy, Illinois ~ in the backwoods of the US of A

  7. #7
    VT5 USER Rich Deustachio's Avatar
    Join Date
    Feb 2003
    Location
    Mount Laurel, NJ
    Posts
    1,371
    That is very strange, never saw that happen.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •