HI,
I'm trying to use the NDI Virtual Input.
It installed fine, but when I try and run it I'm told that Microsoft Security Update KB3033929 needs to be installed.
When I go to install it, it tells me that it's already installed. There is an issue with this update, but has anyone faced this issue and beaten it?
Is there a way to make it skip the check?
Is there anything that can be done?
Thanks