Results 1 to 4 of 4

Thread: LiveStream Studio NDI and Tricaster...

  1. #1
    Registered User
    Join Date
    Feb 2014
    Location
    Shiloh, IL
    Posts
    19

    LiveStream Studio NDI and Tricaster...

    Hey everyone,

    I have setup a workflow to offload steaming from the Tricaster 860 with AE to Live Stream Studio.

    What I have done is I configured NDI in Livestream Studio to take the SDI Camera Inputs from the Tricaster 860 and that works fine except when I have the Tricaster inputs connected in LiveStream studio the Tally lights on my cameras are always on even if I don't have that camera selected as live. When I shutdown LiveStream Studio the tally operations return to normal.

    Is this expected behavior for when you select a NDI Input source from the Tricaster? I suspected it was something with LiveStream Studio not sending correct tally information over the NDI protocol but their support organization is not interested in hearing that and are instead pointing to the Tricaster or my workflow as the issue.

  2. #2
    Registered User
    Join Date
    Apr 2008
    Location
    Racine
    Posts
    1,573
    Can you please clarify the workflow? You said you want to offload streaming to LiveStream Studio, which would suggest the actual switching is taking place in the TriCaster, but it seems you are sending raw NDI camera feeds to LiveStream Studio as well. Could you not just send the TriCaster PROG feed to Studio via NDI if you just need it for streaming?

    I don't have experience myself with the tally light issue, but the more details you can provide, the better chance of a quick answer from someone. Which tally system are you using?

    And how many camera feeds go to Studio? Are you using the TC M/Es for anything? Try this - route each camera through a unique M/E and then select those M/Es as MIX outputs, and in Studio select those NDI MIX sources rather than raw camera feeds, curious if that would bypass the tally issue?

    Thanks
    Jeff Pulera
    Streaming Broadcast Solutions - Newtek Elite

    TriCasters: Mini with AE, TC1
    Camera: Sony PMW-X70 4K
    Controllers: All variety of XKeys
    PTZ: Newtek NDIHX-PTZ1

  3. #3
    NewTek System Integrator PIZAZZ's Avatar
    Join Date
    Feb 2003
    Location
    Texas, or wherever the plane drops me off this week
    Posts
    4,214
    Quote Originally Posted by kracklow View Post
    Hey everyone,

    I have setup a workflow to offload steaming from the Tricaster 860 with AE to Live Stream Studio.

    What I have done is I configured NDI in Livestream Studio to take the SDI Camera Inputs from the Tricaster 860 and that works fine except when I have the Tricaster inputs connected in LiveStream studio the Tally lights on my cameras are always on even if I don't have that camera selected as live. When I shutdown LiveStream Studio the tally operations return to normal.

    Is this expected behavior for when you select a NDI Input source from the Tricaster? I suspected it was something with LiveStream Studio not sending correct tally information over the NDI protocol but their support organization is not interested in hearing that and are instead pointing to the Tricaster or my workflow as the issue.
    Its a LiveStream Studio issue. We see the same thing in our events where we mix TriCasters and Studio setups.
    Jef Kethley
    PIZAZZ
    www.pizazz.com

    Using:
    All models of TriCasters + 3Play, IPSeries
    Panasonic UB300 4k cams
    Tactical Fiber/converters, SDI2NDI converters, NDI-Viewfinder, and NDI2HDMI

  4. #4
    Registered User
    Join Date
    Feb 2014
    Location
    Shiloh, IL
    Posts
    19
    Quote Originally Posted by JPulera View Post
    Can you please clarify the workflow? You said you want to offload streaming to LiveStream Studio, which would suggest the actual switching is taking place in the TriCaster, but it seems you are sending raw NDI camera feeds to LiveStream Studio as well. Could you not just send the TriCaster PROG feed to Studio via NDI if you just need it for streaming?

    I don't have experience myself with the tally light issue, but the more details you can provide, the better chance of a quick answer from someone. Which tally system are you using?

    And how many camera feeds go to Studio? Are you using the TC M/Es for anything? Try this - route each camera through a unique M/E and then select those M/Es as MIX outputs, and in Studio select those NDI MIX sources rather than raw camera feeds, curious if that would bypass the tally issue?

    Thanks
    The idea is to have a separate mix suitable for Livestream versus more of a live IMAG mix for what is happening in the room.

    So we want to take all the Tricaster 860 AE inputs from the cameras and mix them separately. I can take the program out but that would be the same mix as what we have onsite. Which is often times not what we need for a Livestream.

    I have referred LiveStream support to this thread to try to get them to knowledge this issue.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •