Results 1 to 3 of 3

Thread: After upgrade to 2-6-181221C, Facebook Stream problems

  1. #1
    Registered User
    Join Date
    Aug 2015
    Location
    La Vergne TN
    Posts
    97

    After upgrade to 2-6-181221C, Facebook Stream problems

    I am trying to follow these instructions ( at https://www.newtek.com/blog/tips/fac...ndard-edition/ ) to create a Facebook live stream. The problem is that when I put Facebook in the URL field to create a New Connection from the "Configure Stream Conneciton" window, the window disappears within about a second of connecting to Facebook, and I have no time to save anything or set anything. I had gotten further the very first time I tried these directions, down to where I set the Title and Description of the Stream. But it did get saved. So I went to re-enter everything, and the whole window started disappearing everytime I connected to Facebook. What could be wrong? I also see that the same instructions are given at https://www.youtube.com/watch?v=GQ3vwiSeiJY on the NewTek YouTube page in the video entitled "Facebook Streaming with TriCaster Standard Edition"

    UPDATE: I decided to find the Facebook cookies in IE on the Tricaster Box, and that seemed to fix the problem! All the directions in both cases got me through! I guess that the first go around I had not clicked OK at the bottom of the "Configure Stream Connection" window beforew saving, and once I had gone through those intitial steps , the Facebook cookie did something to cause an error there.
    Last edited by dlature; 04-09-2019 at 07:21 PM.

  2. #2
    Registered User
    Join Date
    Aug 2015
    Location
    La Vergne TN
    Posts
    97
    So today I seem to be back and square one. I have lost the location of the Facebook cookies I had deleted before. But I also see talk of RMTP being deprecated/turned off at Facebook. I'd like to get this Facebook stream working again. I'd also like to try to get YouTube Live working again as well. Is there any help with getting setup so I can do either? can anyone help me relocate the Facebook cookies on my Tricaster MIni box? I thought I found the correct location for Explorer cookies in Win 7, but there's nothing in that folder.

  3. #3
    Registered User
    Join Date
    Aug 2015
    Location
    La Vergne TN
    Posts
    97
    I did find the cookie location, and re-deleted the cookies, and this kep the settings window open. But things do not stream anymore. Is there help on the way for this? I was hoping to use Tricaster to stream to Facebook in a couple of months, and I want to get this figured out.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •