Results 1 to 3 of 3

Thread: Lightwave Demo Scene Clouds_04

  1. #1
    Registered User Hulk's Avatar
    Join Date
    Sep 2003
    Location
    10X,185Y,35Z
    Posts
    46

    Lightwave Demo Scene Clouds_04

    I was checking out the demo content and wasn't able to render the clouds_04 scene with alpha channel.
    It always shows the alpha completely white.
    Do I have to check a box somewhere or is it a bug?

    thx

  2. #2
    Registered User
    Join Date
    Jan 2005
    Location
    Colorado Springs
    Posts
    1,687
    In the Render Properties=>Volumetrics panel, Fog Type is set to Linear with a max distance of ~14 meters. This means there isn't anything in the scene that would show the Background (i.e. a non-white alpha channel). If you turn off the Fog, you get a good alpha channel for only the cloud:

    Click image for larger version. 

Name:	CloudSample_Render_RGB.jpg 
Views:	38 
Size:	69.2 KB 
ID:	144429 Render RGB with Fog disabled

    Click image for larger version. 

Name:	CloudSample_RGB_Alpha.jpg 
Views:	17 
Size:	36.4 KB 
ID:	144430 Render Alpha with Fog disabled

    mTp

  3. #3
    Registered User Hulk's Avatar
    Join Date
    Sep 2003
    Location
    10X,185Y,35Z
    Posts
    46
    Great, thank you!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •