Results 1 to 3 of 3

Thread: One PTZ camera started autotracking?

  1. #1
    Registered User
    Join Date
    Aug 2017
    Location
    Ohio
    Posts
    21

    One PTZ camera started autotracking?

    Hi! Our TC1 sits in a studio with 3 wall-mounted Panasonic PTZ cameras (AW-HE40). Connected via SDI & Ethernet for control (we don't have the NDI drivers for them). Today I updated my control surface (TC1LP) firmware because it said a new version was availabie (I think it's on 1.5 now).

    Strangely enough, one of the three appears to be autotracking people who are in its frame now. I have no idea why, and it's subtle because our set is around a table and people on camera don't move much (they're seated), but it's definitely automatically tracking their face.

    Any ideas why this is happening, or where I might be able to see some settings about this? I didn't buy anything, and as far as I know the only thing that has changed is the control surface's firmware.



    Thanks!

  2. #2
    Registered User
    Join Date
    Aug 2017
    Location
    Ohio
    Posts
    21
    Well, looks like I figured this one out, and, like most things, the problem existed between chair and keyboard. Seems I had turned on the image stabilization for the one camera in the camera's settings. Consider this problem solved, but I'm posting this in case any other doofuses like me have a similar problem and go searching.

  3. #3
    Product and Vertical Market Manager - Digital Broadcast
    Join Date
    Sep 2005
    Location
    NewTek
    Posts
    1,656
    Glad to hear you figured it out. I was going to suggest that maybe a ghost has taken up residence in your camera, but your explanation is more plausible.
    Zane Condren
    Product and Vertical Market Manager - Digital Broadcast
    NewTek Inc.
    new.tk/call

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •