Page 2 of 2 FirstFirst 12
Results 16 to 29 of 29

Thread: LightWave 3DŽ 2019 Update Rev. 2019.0.3 is now Available in Registration

  1. #16
    Not so newbie member lardbros's Avatar
    Join Date
    Apr 2003
    Location
    England
    Posts
    5,737
    Ooh neat... glad Newtek are pumping these updates out frequently, always makes me very happy to see things stabilise here!
    Thanks dev team!
    LairdSquared | 3D Design & Animation

    Desk Work:
    HP Z840, Dual Xeon E5-2690 v2, 32GB RAM, Quadro K5000 4GB
    Desk Home:
    HP Z620, Dual Xeon E5-2680, 80GB RAM, Geforce 1050 Ti 4GB

  2. #17
    Registered User ianr's Avatar
    Join Date
    Oct 2006
    Location
    Chiltern Riviera
    Posts
    1,330
    SQUISHY News if U ask Me ? lol

  3. #18
    Quote Originally Posted by Chuck View Post

    LB-5650 geometry is hidden behind the grid or the origin
    Now foreground geo gets hidden by background geo!
    Tim Parsons
    Technical Designer
    Sauder Woodworking Co.

    http://www.sauder.com

  4. #19

  5. #20
    Super Member Kryslin's Avatar
    Join Date
    Feb 2009
    Location
    Prescott, IA
    Posts
    1,433
    Been meaning to ask - has the Load Items from Scene w/ Fiber FX and Crash Layout bug been addressed, or is this still an issue?
    --------
    My Scripts for Lightwave
    Intel Core i7 960 @3.20 Ghz, 24 GB ram, EVGA 6GB GTX980Ti "Classified" driving 2 x HP LA2405.

  6. #21
    Super Member kolby's Avatar
    Join Date
    Aug 2004
    Location
    CZ, EU
    Posts
    388
    Still no fix for broken smoothing groups in Layout ? It is a little embarrassing that one of the major feature introduced in the new release is essentially unusable.
    System info: CPU: Xeon X5680 RAM: 12GB DDR3/1333MHz MB: Asus P6T WS Pro GFX: Asus GTX 750 Ti / 2GB OS: Win7, LW2018.0.7 x64

  7. #22
    Registered User
    Join Date
    Aug 2016
    Location
    a place
    Posts
    1,532
    my impression so far has been that 2019 is not production ready. so i have held off upgrading. what do you guys think? is that a sensible strategy?

  8. #23
    Quote Originally Posted by gar26lw View Post
    my impression so far has been that 2019 is not production ready. so i have held off upgrading. what do you guys think? is that a sensible strategy?
    Seems ready to me. Not sure why you wouldn't want to use it in production - I'm not aware of any showstoppers.
    Tim Parsons
    Technical Designer
    Sauder Woodworking Co.

    http://www.sauder.com

  9. #24
    Founding member raymondtrace's Avatar
    Join Date
    May 2003
    Location
    Ohio
    Posts
    692
    Quote Originally Posted by gar26lw View Post
    my impression so far has been that 2019 is not production ready...
    What is your definition of "production ready"? Have you found something that does not work for you?

    If you're holding off for buying later in the release cycle, you're going to miss out on the promotional pricing expiring March 31. Regardless of promotional pricing, the software also loses more value the longer you wait to purchase in the release cycle. Your cheapest option is to buy now or wait for a future release.
    LW7.5D, 2015, 2018, 2019 running portably on a USB drive on an Amiga 2500 running Wine.

  10. #25
    Quote Originally Posted by kolby View Post
    Still no fix for broken smoothing groups in Layout ? It is a little embarrassing that one of the major feature introduced in the new release is essentially unusable.
    What's your bug number, I've not heard of this?

  11. #26
    Founding member raymondtrace's Avatar
    Join Date
    May 2003
    Location
    Ohio
    Posts
    692
    Quote Originally Posted by Tobian View Post
    What's your bug...?
    See https://forums.newtek.com/showthread...t=#post1565566
    LW7.5D, 2015, 2018, 2019 running portably on a USB drive on an Amiga 2500 running Wine.

  12. #27
    ack ack Markc's Avatar
    Join Date
    Feb 2006
    Location
    England
    Posts
    1,295
    Just installed the update.
    Whilst checking my plugins still work, tfd informed me there was an update (only a week old).
    Installed latest mac build and the menu branches don’t show.
    Don’t know whether this is LW or tfd prob?
    Reverted to previous tfd and fine.
    Mac Pro (2010) OSX 10.13 RX580 Pulse LW2019

  13. #28
    Registered User
    Join Date
    Mar 2016
    Location
    Oxford, UK
    Posts
    665
    Quote Originally Posted by Kryslin View Post
    Been meaning to ask - has the Load Items from Scene w/ Fiber FX and Crash Layout bug been addressed, or is this still an issue?
    If that is same as LWB-4135 mentioned here it was fixed a while ago.

  14. #29
    Super Member Kryslin's Avatar
    Join Date
    Feb 2009
    Location
    Prescott, IA
    Posts
    1,433
    Quote Originally Posted by TheLexx View Post
    If that is same as LWB-4135 mentioned here it was fixed a while ago.
    'S funny, because when I tried under 2018.0.7, it crashed. Hard.

    I'll try with 2019.0.3...
    --------
    My Scripts for Lightwave
    Intel Core i7 960 @3.20 Ghz, 24 GB ram, EVGA 6GB GTX980Ti "Classified" driving 2 x HP LA2405.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •