Results 1 to 3 of 3

Thread: Having latency challenges with NDI and NC1IO (and spanks) on TC1

  1. #1
    Registered User
    Join Date
    Mar 2018
    Location
    Burnaby, BC, Canada
    Posts
    3

    Having latency challenges with NDI and NC1IO (and spanks) on TC1

    Just wondering what we should be expecting in terms of latency, getting in the neighborhood of 1/4 second vs the near instant inputs on the back of our TC1 and 460.

    Everything is going through a generic unmanaged 16 port ethernet switch.

    The NC1 and the TC1 are showing up as gig ethernet connections to the switch, but the sparks only show a link of 100Mbps, though everything seems full quality and clean when the audio and video is coming through, but the latency is a killer for multicam when we're trying to cut sports.

    Any ideas on tracking this down?

  2. #2
    The Spark HDMI and Spark SDI unit have 100Mb Ethernet ports. The NC1IO should be just fast as well, while technically a frame slower than the on board SDI, I wouldn't think would be able to see it.

    The Spark HDMI/SDI units are using NDI-HX, the LongGop compression of this format will have some latency.
    Kane Peterson
    Key Accounts Sales Engineer
    NewTek, Inc.

  3. #3
    Registered User
    Join Date
    Apr 2008
    Location
    Racine
    Posts
    1,496
    Could you use the Video Delay function on SDI inputs to allow NDI sources to catch up? Audio can also be delayed of course, so you ought to be able to get it all pretty much dialed in. Not good for iMag of course to ADD latency, but should be okay for recording, streaming, broadcast.

    Thanks

    Jeff
    Jeff Pulera
    Streaming Broadcast Solutions - Newtek Elite

    TriCasters: Mini with AE, TC1
    Camera: Sony PMW-X70 4K
    Controllers: All variety of XKeys
    PTZ: Newtek NDIHX-PTZ1

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •