Results 1 to 4 of 4

Thread: Livetext Project won’t open

  1. #1
    Registered User
    Join Date
    Nov 2016
    Location
    South Dakota
    Posts
    79

    Livetext Project won’t open

    Having some issues with my Livetext project opening. I’m getting a “Couldn’t read value 7 of field” and then the project opens blank. This is the second time my project has seemingly deleted itself.

  2. #2
    Is this the LiveText on the TriCaster or standalone version? What version of software are you running?
    Kane Peterson
    Key Accounts Sales Engineer
    NewTek, Inc.

  3. #3
    Registered User
    Join Date
    Nov 2016
    Location
    South Dakota
    Posts
    79
    Quote Originally Posted by kanep View Post
    Is this the LiveText on the TriCaster or standalone version? What version of software are you running?
    This is the integrated LiveText on the Tricaster. Tricaster is a 460 running AE 180822

    The first time my project went blank there was no error message, it just erased everything. This time it gave me that error

  4. #4
    It sounds like you might be on a beta version of software, the public releases around that time were 5-1-180706 (just before the version you are on) and 5-1-180911 (just after your version). The current release is 5-1-181112, which came out just under a month ago. I'd update that that version to see if it fixes the issue. If it doesn't help, then I could contact support.

    http://new.tk/dl
    Kane Peterson
    Key Accounts Sales Engineer
    NewTek, Inc.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •