Results 1 to 3 of 3

Thread: Facebook and Twitter Log-in issues

  1. #1
    Registered User
    Join Date
    Jul 2018
    Location
    Scarsdale, NY
    Posts
    4

    Facebook and Twitter Log-in issues

    I'm configuring my social media settings on my TC460. YouTube was no problem. For Twitter, I get "Twitter requires authorization through a web browser, click the Connect button to continue." When I do, "Authorization Failed," but I haven't entered anything yet.

    For Facebook, I get the same "connect" message. When I click Connect, another window pops up saying, "Not logged in. Please log in and try again."

  2. #2
    What version of TriCaster software are you running?
    Kane Peterson
    Key Accounts Sales Engineer
    NewTek, Inc.

  3. #3
    Registered User
    Join Date
    Aug 2018
    Location
    USA
    Posts
    7
    Quote Originally Posted by davidcbny View Post
    I'm configuring my social media settings on my TC460. YouTube was no problem. For Twitter, I get "Twitter requires authorization through a web browser, click the Connect button to continue." When I do, "Authorization Failed," but I haven't entered anything yet.

    For Facebook, I get the same "connect" message. When I click Connect, another window pops up saying, "Not logged in. Please log in and try again."
    I am also getting same issues after updating the latest version. If you can help that would be really appreciated.

    Thanks in advance.
    Regards,
    Shane.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •