I am trying to use 3.7 NDI virtual inpu on a Win 7 machine and everytime I go to start it, it says that I need to download a MS security update. I've done that and when I go to install it says that the security update is installed, but virtual input will still not run. Maybe uninstall reinstall? Ideas? Thanks.